当前位置:
  1. 城市财经
  2. 股票学习
  3. CDP
  4. 正文

2018通达信指标公式 通达信与众不同的CDP主图公式源码

2018通达信指标公式通达信与众不同的CDP主图公式源码今日小编为您提供

买点是我根据自己的分析加上的,不一定准确,而且比较多,你可以根据自己的分析进行优化,下面半部分源码是网上找的。

CDP1:=REF(H+L+C,1)/3,COLORWHITE,LINETHICK1;AH1:=CDP1+REF(H-L,1),COLORYELLOW,LINETHICK1;NH1:=CDP1*2-REF(L,1),COLORLIRED,LINETHICK2;AL1:=CDP1*2-REF(H,1),COLORLIGREEN,LINETHICK2;NL1:=CDP1-REF(H-L,1),COLORRED,LINETHICK1;DRAWTEXT(ISLASTBAR,NH1,'NH'),COLOR7B007B;DRAWTEXT(ISLASTBAR,AL1,'AL'),COLOR066821;DRAWTEXT(C>CDP1ANDAH1DRAWTEXT(C>NH1ANDNH1{DRAWTEXT(C>CDPANDCDPDRAWTEXT(C>CDP1ANDAH1REF(NL1,1),NL1,'买'),COLORCYAN;CDP:EMA(EMA(CDP1,3),3),LINETHICK2;AH:EMA(EMA(AH1,2),5),COLORYELLOW,LINETHICK1;NH:EMA(EMA(NH1,2),5),COLORLIRED,LINETHICK2;AL:EMA(EMA(AL1,2),5),COLORLIGREEN,LINETHICK2;NL:EMA(EMA(NL1,2),5),COLORRED,LINETHICK1;F:=100*(C-REF(C,1))/REF(C,1);P1:=IF(CP2:=IF(CTT3:=P1=0ANDREF(P1,1)=1ANDP2=0ANDREF(P2,1)=1;DRAWTEXT(CROSS(88,RSI),HIGH*1.02,'顶'),COLOR00FFFF;STICKLINE(TT3,OPEN,CLOSE,2.5,0),COLORYELLOW;{粉红块;}F1:=IF(C>REF(C,1),100*VOL/CAPITAL,0);F2:=IF(CXX:=-SUM(F2,5);YY:=SUM(F1,5);ZZ:=XX+YY;DRAWTEXT(XX=ZZ,L-0.3,'★'),COLORYELLOW;

相关阅读

《2018通达信指标公式 通达信与众不同的CDP主图公式源码》由网友“陌殇”推荐。

转载请注明:http://www.citytt.com/study/120923M32020.html