当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

2018通达信指标公式 通达信卖三高公式源码

2018通达信指标公式通达信卖三高公式源码今日小编为您提供

STICKLINE(C>0,55,-15,15,0),COLOR8C7853;基准:=TROUGHBARS(1,3,1)=0;距:BARSLAST(基准),NODRAW;高:=REF(H,BARSLAST(基准));低点:REF(L,BARSLAST(基准)),NODRAW;涨幅:(C-低点)/低点*100,NODRAW;涨幅H:(H-低点)/低点*100,NODRAW;高1:=H>高+0.02AND距>0,NODRAW;A2:=高1*距,NODRAW;A3:=COUNT(高1,距),NODRAW;一高:=IF(A3>1,A3=1,A2),COLORWHITE,NODRAW;STICKLINE(一高,55,45,2,0)COLORRED;距1:=BARSLAST(一高),NODRAW;B1:=REF(H,距1=1)+0.02,COLORWHITE,NODRAW;引高二:=IF(一高OR距1>距,1000,B1),COLORWHITE,NODRAW;高2:=H>引高二AND距>=2AND距1<距,NODRAW;B2:=高2*距,NODRAW;B3:=COUNT(高2,距),NODRAW;二高:=IF(B3>1,B3=1,B2),COLORWHITE,NODRAW;STICKLINE(二高,55,45,2,0)COLORRED;STICKLINE(二高,35,45,2,0)COLORGREEN;距2:=BARSLAST(二高),NODRAW;价3:=REF(H,距2=1)+0.02,COLORWHITE,NODRAW;引高三:=IF(一高OR二高OR距<距2,1000,价3),COLORWHITE,NODRAW;高3:=H>引高三AND距1<距AND距2<距1AND距>=3,NODRAW;C2:=高3*距,NODRAW;C3:=COUNT(高3,距),NODRAW;三高:=IF(C3>1,C3=1,C2),COLORWHITE,NODRAW;STICKLINE(三高,45,55,2,0)COLORRED;STICKLINE(三高,35,45,2,0)COLORGREEN;STICKLINE(三高,25,35,2,0)COLORYELLOW;

相关阅读

《2018通达信指标公式 通达信卖三高公式源码》由网友“饮舟”推荐。

转载请注明:http://www.citytt.com/study/120923N12020.html