当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

2018通达信指标公式 通达信卖三高指标公式

2018通达信指标公式通达信卖三高指标公式今日小编为您提供

源码:{换底色}STICKLINE(C>0,55,-15,15,0),COLOR8C7853;基准:=TROUGHBARS(1,3,1)=0;距:BARSLAST(基准),NODRAW;高:=REF(H,BARSLAST(基准));低点:REF(L,BARSLAST(基准)),NODRAW;涨幅:(C-低点)/低点*100,NODRAW;涨幅H:(H-低点)/低点*100,NODRAW;高1:=H>高+0.02AND距>0,NODRAW;A2:=高1*距,NODRAW;A3:=COUNT(高1,距),NODRAW;一高:=IF(A3>1,A3=1,A2),COLORWHITE,NODRAW;STICKLINE(一高,55,45,2,0)COLORRED;

距1:=BARSLAST(一高),NODRAW;B1:=REF(H,距1=1)+0.02,COLORWHITE,NODRAW;引高二:=IF(一高OR距1>距,1000,B1),COLORWHITE,NODRAW;高2:=H>引高二AND距>=2AND距1<距,NODRAW;B2:=高2*距,NODRAW;B3:=COUNT(高2,距),NODRAW;二高:=IF(B3>1,B3=1,B2),COLORWHITE,NODRAW;STICKLINE(二高,55,45,2,0)COLORRED;STICKLINE(二高,35,45,2,0)COLORGREEN;

距2:=BARSLAST(二高),NODRAW;价3:=REF(H,距2=1)+0.02,COLORWHITE,NODRAW;引高三:=IF(一高OR二高OR距<距2,1000,价3),COLORWHITE,NODRAW;高3:=H>引高三AND距1<距AND距2<距1AND距>=3,NODRAW;C2:=高3*距,NODRAW;C3:=COUNT(高3,距),NODRAW;三高:=IF(C3>1,C3=1,C2),COLORWHITE,NODRAW;STICKLINE(三高,45,55,2,0)COLORRED;STICKLINE(三高,35,45,2,0)COLORGREEN;STICKLINE(三高,25,35,2,0)COLORYELLOW;{交易规距:三跌逢低买票,第二天开盘前挂赚3-5%价卖。反过来就是涨三段逢高卖票};{基准:三跌以它为准,K线最低价比前一根K线最低价低,这前一根K线是基准。后面的K线最高价平或高于这个所谓的基准最高价,此基准失效,也就是说跌的基准最高价最高。三涨以它为准,K线最高价比前一根K线最高价高,这前一根K线是基准。后面的K线最低价平或低于这个所谓的基准最低价,此基准失效,也就是说涨的基准最低价最低。};{第一跌:基准下的那根阴线就是第一跌,有了这第一跌才有基准的。第一跌不一定是一根K线,可以是多根,可这以后的几根K线的最低价都与这第一根K线的最低价相近,高,或稍低一点。第一涨:基准上的那根阳线就是第一涨,有了这第一涨才有基准的。第一涨不一定是一根K线,可以是多根,可这以后的几根K线的最高价都比这第一根K线的最高价低或平。};{第二跌:如果后面的K线的最低价比第一跌最低价低至少1%,那这根K线就是第二跌,它和第一跌一样,也可以是多根K线,这以后的几根K线的最低价都与这根K线的最低价相近,高,或稍低一点。第二涨:如果后面的K线的最高价比第一涨最高价高至少2分钱,那这根K线就是第二涨,它和第一涨一样,也可以是多根K线,这以后的几根K线的最高价都比这根K线的最高价,低,或平。第三跌:最低价比第二跌低至少1%。它是由一根K线组成,是逢低买入处。第三涨:最高价比第二涨高2分钱即成立,它是由一根K线组成,是逢高卖出处。一字涨停或跌停,算在前面一根的账上。即第二跌后来一根一字跌停,这算在二跌中涨一字停也是这样,K线不分阴阳线,合条件就算。};

相关阅读

《2018通达信指标公式 通达信卖三高指标公式》由网友“逞笑”推荐。

转载请注明:http://www.citytt.com/study/120923N32020.html