当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

无未来准确率高的通达信指标公式 通达信随波逐流公式源码

无未来准确率高的通达信指标公式通达信随波逐流公式源码今日小编为您提供

DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORLIBLUE;DEA:EMA(DIF,9),COLORBLUE;MACD:(DIF-DEA)*2,COLORSTICK;STICKLINE(MACD0,0,MACD,1,0),COLORLIBLUE;STICKLINE(MACD>REF(MACD,1)ANDMACD<0,0,MACD,1,0),COLORFF00FF;IF(DEAIF(DIF>=REF(DIF,1),DIF,DRAWNULL),COLORBLACK;C底:ABS((CROSS("MACD.DIF","MACD.DEA")&&"MACD.DEA"<=-0.07)*"MACD.DIF")*1.50,COLORLIMAGENTA;DRAWTEXT(ABS(C底)>0,C底*1.30,'抄底'),COLORRED;DRAWICON(ABS(C底)>0,C底*1.10,4);{低位金叉,二次金叉,背离}低位金叉:=CROSS(DIF,DEA)ANDDIF<-0.1;STICKLINE(低位金叉,0,0.3,2,0),COLORYELLOW;DRAWTEXT(低位金叉,0.16,'低位金叉'),COLORBLACK;JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));二次金叉:=CROSS(DIF,DEA)ANDDEA<0ANDCOUNT(JCCOUNT=2,21)=1;STICKLINE(二次金叉,0,0.2,2,0),COLORFF00FF;DRAWICON(二次金叉,DEA*0.9,1);DRAWTEXT(二次金叉,0.2,'二次金叉'),COLORYELLOW;A1:=BARSLAST(REF(CROSS(DIF,DEA),1));底背离:=REF(CLOSE,A1+1)>CLOSEANDDIF>REF(DIF,A1+1)ANDCROSS(DIF,DEA);STICKLINE(底背离,0,0.1,2,0),COLOR00FF00;底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK2;DRAWTEXT(底背离,0.12,'底背离'),COLORFF00FF;A2:=BARSLAST(REF(CROSS(DEA,DIF),1));顶背离:=REF(CLOSE,A2+1)DIFANDCROSS(DEA,DIF);顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK2;DRAWTEXT(低位金叉AND二次金叉AND底背离,0.25,'三全项'),COLOR0000FF,LINETHICK2;{黄金坑}RR8:=MA(CLOSE,27);RR9:=(CLOSE-RR8)/RR8;RRA:=MA(RR9,2);RRB:=BARSLAST(CROSS(-0.1,RRA)=1);RRD:=RRA<-0.1ANDRRB>0.3;黄金坑:IF(RRD,-0.15,DRAWNULL),COLORYELLOW,STICK,LINETHICK3;

相关阅读

《无未来准确率高的通达信指标公式 通达信随波逐流公式源码》由网友“零柒”推荐。

转载请注明:http://www.citytt.com/study/120923OR020.html