当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

大智慧指标如何导入?大智慧增值趋势公式源码

大智慧指标如何导入?大智慧增值趋势公式源码今日小编为您提供

N:=3;DRAWGBKLAST(v>1,STRIP(RGB(0,0,205),RGB(60,179,113),0));VAR2:=MA(CLOSE,5);VAR3:=MA(CLOSE,10);VAR4:=MA(CLOSE,20);VAR5:=MA(CLOSE,30);VAR6:=((((VAR2+VAR3)+VAR4)+VAR5)/4);VAR7:=(((VAR6-REF(VAR6,N))/REF(VAR6,N))*100);VAR9:=EMA(VAR7,5);启动:IF(CROSS(VAR7,0),10,0),color99CC99;DRAWTEXT(启动,9,'启动'),coloryellow;DRAWICON(启动,-4,1);稳胜:STICKLINE(((VAR7>REF(VAR7,1))AND(VAR7>0)),0,VAR9,5,0),colorFF00FF;STICKLINE(((VAR7>REF(VAR7,1))AND(VAR7<0)),VAR7,VAR9,5,0),color0000FF;箱体震荡:STICKLINE(((VAR9>REF(VAR9,1))AND(VAR9<0)),VAR7,0,5,0),colorFF0000;做多:STICKLINE((VAR9>REF(VAR9,1)),VAR7,VAR9,5,0),color0000FF;禁区:STICKLINE(CROSS(VAR7,0),VAR7,VAR9,8,0),colorFFFFFF;持币:STICKLINE((VAR7回调:STICKLINE(((VAR7(1*REF(VAR9,1)))),VAR7,VAR9,10,0),color00EEFF;STICKLINE((((VAR7(1*REF(VAR9,1))))AND(VAR7>0)),0,VAR9,5,0),colorFF00FF;

相关阅读

《大智慧指标如何导入?大智慧增值趋势公式源码》由网友“钟你”推荐。

转载请注明:http://www.citytt.com/study/1209CJ02020.html