当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

达信见红有喜500万指标公式是什么?

达信见红有喜500万指标公式是什么?今日小编为您提供达信见红有喜500万指标公式相关讯息

RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;K:EMA(RSV,3);D:EMA(K,3);J:=(3*K-2*D);火山:IF(J<=0,-J*5,0),LINETHICK0;STICKLINE(J<=0,0,火山,2,0),COLORRED;KDJ1:=REF(COUNT(J=3,1)ANDREF(J,1)<20;KDJ2:=J>REF(J,1);反转:IF(FILTER(KDJ1ANDKDJ2,3),30,0);VAR1:=1;VAR3:=LLV(HIGH,240);VAR4:=100*(CLOSE-VAR3)/VAR3*VAR1;VAR5:=REF(LLV(CLOSE,480),1)*VAR1;VAR6:=REF(HHV(CLOSE,480),1)*VAR1;VAR7:=100*(CLOSE-VAR5)/(VAR6-VAR5)*VAR1;VAR8:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100*VAR1;VAR9:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100*VAR1;VARA:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100*VAR1;VARB:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100*VAR1;VARC:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4*VAR1;VARD:=IF(VARC>23.16,VARC,0)*VAR1;VARE:=VARC<1*VAR1;VARF:=VARD*VAR1;VAR10:=VAR4<0ANDVAR7<0;VAR11:=1;VAR12:=(HIGH+LOW+CLOSE*2)/4*VAR11;VAR13:=EMA(VAR12,21);VAR14:=STD(VAR12,21);VAR15:=((VAR12-VAR13)/VAR14*100+200)/4*VAR11;VAR16:=(EMA(VAR15,89)-25)*1.56*VAR11;VAR17:=EMA(VAR16,5)*1.22*VAR11;VAR18:=EMA(VAR17,3)*VAR11;VAR19:=3*VAR17-2*VAR18*VAR11;VAR1A:=IF(CROSS(VAR19,VAR17)ANDCROSS(VAR19,VAR18)ANDCROSS(VAR17,VAR18),1,0);VAR1B:=IF(CROSS(VAR17,VAR19)ANDCROSS(VAR18,VAR19)ANDCROSS(VAR18,VAR17),1,0);买点:IF(FILTER(VAR8=0ANDVAREANDVAR10ANDVAR1A,5)=1,50,0);卖点:IF(FILTER(VAR8=100ANDVARFANDVAR1B,5)=1,50,0);VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4*VAR1;VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89)*VAR1;VAR1E:=EMA(VAR1D,30)*VAR1;VAR1F:=2*(VAR1D-VAR1E)*10*VAR1;VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2)*VAR1;VAR21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));VAR22:=EMA(VAR21*0.97,3)*VAR1;VAR23:=(HIGH+LOW+CLOSE)/3*VAR1;VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14))*VAR1;VAR25:=IF(VAR1F>0.015,VAR20,0)/45*VAR1;拉升资金:VAR25,COLORRED;VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);VAR27:=EMA(VAR26,100);VAR28:=2*(VAR26-VAR27);VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));VAR2B:=EMA(VAR2A*0.97,3);VAR2C:=(HIGH+LOW+CLOSE)/3;VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));主力资金:IF(VAR28>0.1,VAR29,0)*5;

想了解更多达信见红有喜500万指标公式相关资讯请关注今日

相关阅读

《达信见红有喜500万指标公式是什么?》由网友“采春”推荐。

转载请注明:http://www.citytt.com/study/1210133c12020.html