当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信神奇数字自动画线主图公式是什么?

通达信神奇数字自动画线主图公式是什么?今日小编为您提供通达信神奇数字自动画线主图公式相关讯息

HJ1:=60;HJ:=1;A:=DRAWTEXT(CLS0:=BARSLAST(A);LS11:=IF(1,LS0=1,A);LS21:=IF(1,LLV(L,1)>REF(L,1),1);A1:=LS11ANDLS21;LS12:=IF(2,LS0=2,A);LS22:=IF(2,LLV(L,2)>REF(L,2),1);A2:=LS12ANDLS22;LS13:=IF(3,LS0=3,A);LS23:=IF(3,LLV(L,3)>REF(L,3),1);A3:=LS13ANDLS23;LS14:=IF(4,LS0=4,A);LS24:=IF(4,LLV(L,4)>REF(L,4),1);A4:=LS14ANDLS24;LS15:=IF(5,LS0=5,A);LS25:=IF(5,LLV(L,5)>REF(L,5),1);A5:=LS15ANDLS25;LS16:=IF(6,LS0=6,A);LS26:=IF(6,LLV(L,6)>REF(L,6),1);A6:=LS16ANDLS26;LS17:=IF(7,LS0=7,A);LS27:=IF(7,LLV(L,7)>REF(L,7),1);A7:=LS17ANDLS27;LS18:=IF(8,LS0=8,A);LS28:=IF(8,LLV(L,8)>REF(L,8),1);A8:=LS18ANDLS28;LS19:=IF(9,LS0=9,A);LS29:=IF(9,LLV(L,9)>REF(L,9),1);A9:=LS19ANDLS29;DRAWTEXT(A1,L-0.5,'1'),COLORGREEN;DRAWTEXT(A2,L-0.5,'2'),COLORGREEN;DRAWTEXT(A3,L-0.5,'3'),COLORGREEN;DRAWTEXT(A4,L-0.5,'4'),COLORGREEN;DRAWTEXT(A5,L-0.5,'5'),COLORGREEN;DRAWTEXT(A6,L-0.5,'6'),COLORGREEN;DRAWTEXT(A7,L-0.5,'7'),COLORGREEN;DRAWTEXT(A8,L-0.5,'8'),COLORGREEN;DRAWTEXT(A9,L-0.5,'9'),COLORGREEN;DRAWTEXT(CURRBARSCOUNT=7,HIGH*1.025,'7'),COLORWHITE;DRAWTEXT(CURRBARSCOUNT=11,HIGH*1.025,'11'),COLORWHITE;DRAWTEXT(CURRBARSCOUNT=18,HIGH*1.025,'18'),COLORWHITE;DRAWTEXT(CURRBARSCOUNT=29,HIGH*1.025,'29'),COLORWHITE;DRAWTEXT(CURRBARSCOUNT=47,HIGH*1.025,'47'),COLORWHITE;DRAWTEXT(CURRBARSCOUNT=76,HIGH*1.025,'76'),COLORWHITE;DRAWTEXT(CURRBARSCOUNT=123,HIGH*1.025,'123'),COLORWHITE;DRAWTEXT(CURRBARSCOUNT=199,HIGH*1.025,'199'),COLORWHITE;DRAWTEXT(CURRBARSCOUNT=322,HIGH*1.025,'322'),COLORWHITE;DRAWTEXT(CURRBARSCOUNT=521,HIGH*1.025,'521'),COLORWHITE;DRAWTEXT(CURRBARSCOUNT=843,HIGH*1.025,'843'),COLORWHITE;DRAWTEXT(CURRBARSCOUNT=1364,HIGH*1.025,'1364'),COLORWHITE;DRAWTEXT(CURRBARSCOUNT=2207,HIGH*1.025,'2207'),COLORWHITE;DRAWTEXT(CURRBARSCOUNT=3571,HIGH*1.025,'3571'),COLORWHITE;DRAWTEXT_FIX(1,0.01,0.9,0,'绿色数字为狄马克TD准备,白色卢卡斯螺旋周期'),COLORBROWN;半分位:=(O+C)/2;昨半分位:=REF(半分位,1);STICKLINE(ISLASTBAR,昨半分位,昨半分位,10,0),COLORWHITE;DRAWNUMBER(ISLASTBAR,昨半分位,昨半分位);DRAWTEXT(ISLASTBAR,昨半分位,'昨半分位'),COLORGRAY;NB:=HJ1;MB:=HJ;MA5X:=MA(C,5);MA13X:=MA(C,13);高:=REF(HHV(H,NB),MB);低:=REF(LLV(L,NB),MB);H19:=高-(高-低)*0.191;H38:=高-(高-低)*0.382;H中:=高-(高-低)*0.5;H61:=高-(高-低)*0.618;H80:=高-(高-低)*0.809;一:REFDATE(高,DATE),POINTDOT,COLORWHITE;二:REFDATE(H19,DATE),POINTDOT,COLORYELLOW;三:REFDATE(H38,DATE),POINTDOT,COLORMAGENTA;四:REFDATE(H中,DATE),POINTDOT,COLORRED;五:REFDATE(H61,DATE),POINTDOT,COLORMAGENTA;六:REFDATE(H80,DATE),POINTDOT,COLORYELLOW;七:REFDATE(低,DATE),POINTDOT,COLORWHITE;DRAWTEXT(ISLASTBAR,一,'高'),COLORWHITE;DRAWTEXT(ISLASTBAR,二,'809'),COLORYELLOW;DRAWTEXT(ISLASTBAR,三,'618'),COLORMAGENTA;DRAWTEXT(ISLASTBAR,四,'中'),COLORRED;DRAWTEXT(ISLASTBAR,五,'382'),COLORMAGENTA;DRAWTEXT(ISLASTBAR,六,'191'),COLORYELLOW;DRAWTEXT(ISLASTBAR,七,'低'),COLORWHITE;

想了解更多通达信神奇数字自动画线主图公式相关资讯请关注今日

相关阅读

《通达信神奇数字自动画线主图公式是什么?》由网友“初识”推荐。

转载请注明:http://www.citytt.com/study/12101340152020.html