当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信清爽压力支撑主图公式是什么?

通达信清爽压力支撑主图公式是什么?今日小编为您提供通达信清爽压力支撑主图公式相关讯息

N:=8;P:=1;ZGD:=HHV(H,60);ZGD2:=CONST(ZGD);ZDD:=LLV(L,60);ZDD2:=CONST(ZDD);GJ:=(C+H+L+O)/4;明日阻力:=L+(GJ-L)+(C-L);明日支撑:=L+(C-GJ);KOH:=L>REF(H,1);KOL:=HHIF:=L>REF(H,BARSLAST(KOH)+1);NHIF:=L<=REF(H,BARSLAST(KOH)+1);LIF:=HNLIF:=H>=REF(L,BARSLAST(KOL)+1);下档线:=(((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13)))*100);RRRSV:=SMA(下档线,3,1);KKK:=SMA(RRRSV,3,1);DDDDD:=((3*RRRSV)-(2*KKK));JJ12:=(((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55)))*100);RSV24:=SMA(JJ12,3,1);K24:=SMA(RSV24,3,1);D24:=((3*RSV24)-(2*K24));压力2:=IF(CROSS(D24,DDDDD),HIGH,REF(HIGH,BARSLAST(CROSS(D24,DDDDD)))),COLORFFFFFF;底部:=LLV(HIGH,30),COLOR00FF00;AA:=REF(H,N)=HHV(H,2*N+1);AA1:=REF(L,N)=LLV(L,2*N+1);QY:=BACKSET(AA,N+1);QY1:=BACKSET(AA1,N+1);CC:=FILTER(QY,N)ANDH=HHV(H,N+1);CC1:=FILTER(QY1,N)ANDL=LLV(L,N+1);DDD:=BARSLAST(CC);DD1:=BARSLAST(CC1);GDTS:=IF(CC,CURRBARSCOUNT,0);DDTS:=IF(CC1,CURRBARSCOUNT,0);DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS);DDTS1:=IF(DD1,REF(DDTS,DD1),DDTS);GDCS1:=CONST(DINGBUTS);DDCS1:=CONST(DDTS1);GDCS13:=CONST(REF(HIGH,GDCS1-1));DDCS13:=CONST(REF(L,DDCS1-1));DINGBUTS1:=REF(DINGBUTS,DDD+1);DDTS2:=REF(DDTS1,DD1+1);GDCS2:=CONST(DINGBUTS1);DDCS2:=CONST(DDTS2);GDCS23:=CONST(REF(HIGH,DINGBUTS1-1));DDCS23:=CONST(REF(L,DDTS2-1));XG1:=BACKSET(ISLASTBAR,GDCS1);XD1:=BACKSET(ISLASTBAR,DDCS1);XG2:=BACKSET(ISLASTBAR,DINGBUTS1);XD2:=BACKSET(ISLASTBAR,DDTS2);XDD:=IF(DDCS13<=DDCS23,XD1,XD2);BCG:=SUM(XG1,0);BCD:=SUM(XDD,0);今日阻力:REF(明日阻力,1),NODRAW;今日支撑:REF(明日支撑,1),NODRAW;压力位:IF(ISLASTBAR,压力2,DRAWNULL),NODRAW;底部位:IF(ISLASTBAR,底部,DRAWNULL),NODRAW;高点压力:DRAWLINE(CURRBARSCOUNT=GDCS2,H,CURRBARSCOUNT=GDCS1,H,1),COLORGREEN,LINETHICK2;低点支撑:DRAWLINE(CURRBARSCOUNT=DDCS2,L,CURRBARSCOUNT=DDCS1,L,1),COLORBLUE,LINETHICK2;高:=CONST(MAX(MAX(MAX(ZGD2,高点压力),GDCS13),GDCS23));低:=CONST(MIN(MIN(MIN(ZDD2,DDCS23),DDCS13),低点支撑));ZGSTAR:=(高点压力+低点支撑)/2;ZGEND:=CONST((高点压力+低点支撑)/2);STARDAY:=IF(DDCS2中轨:DRAWLINE(CURRBARSCOUNT=STARDAY,ZGSTAR,ISLASTBAR,ZGEND,1),COLOR555555,LINETHICK2;M:=INTPART(3*N/5);AAA:=REF(H,M)=HHV(H,2*M+1);QYY:=BACKSET(AAA,M+1);CCC:=FILTER(QYY,M)ANDH=HHV(H,M+1);DDDD:=BARSLAST(CCC),NODRAW;GDTSS:=IF(CCC,CURRBARSCOUNT,0);DINGBUTSS:=IF(DDDD,REF(GDTSS,DDDD),GDTSS);GDCS11:=CONST(DINGBUTSS);DINGBUTS11:=REF(DINGBUTSS,DDDD+1);GDCS22:=CONST(DINGBUTS11);上缺口:=P=0ANDHIFANDBARSLAST(KOH)ANDBARSLAST(HIF)HG:=IF(上缺口,REF(H,BARSLAST(KOH)+1),DRAWNULL);STICKLINE(上缺口,HG,HG*1.001,10,0),COLOR888888;下缺口:=P=0ANDLIFANDBARSLAST(KOL)LG:=IF(下缺口,REF(L,BARSLAST(KOL)+1),DRAWNULL);STICKLINE(下缺口,LG,LG*0.999,10,0),COLOR888888;高点压力M:DRAWLINE(CURRBARSCOUNT=GDCS22,H,CURRBARSCOUNT=GDCS11,H,1),COLORRED,LINETHICK1;AA11:=REF(L,M)=LLV(L,2*M+1);QY11:=BACKSET(AA11,M+1);CC11:=FILTER(QY11,M)ANDL=LLV(L,M+1);DD11:=BARSLAST(CC11);DDTSS:=IF(CC11,CURRBARSCOUNT,0);DDTS11:=IF(DD11,REF(DDTSS,DD11),DDTSS);DDCS11:=CONST(DDTS11);DDTS22:=REF(DDTS11,DD11+1);DDCS22:=CONST(DDTS22);低点支撑M:DRAWLINE(CURRBARSCOUNT=DDCS22,L,CURRBARSCOUNT=DDCS11,L,1)COLORRED,LINETHICK1;STICKLINE(XG2,GDCS23,GDCS23,0.5,1),COLORWHITE;STICKLINE(XG1,GDCS13,GDCS13,0.5,1),COLORYELLOW;STICKLINE(XD2,DDCS23,DDCS23,0.5,1),COLORMAGENTA;STICKLINE(XD1,DDCS13,DDCS13,0.5,1),COLORCYAN;STICKLINE(ISLASTBARANDC>=今日阻力,今日阻力,今日阻力,10,1),COLOR0000FF;STICKLINE(ISLASTBARANDC<今日阻力,今日阻力,今日阻力,10,1),COLOR00FF00;STICKLINE(ISLASTBARANDC>=今日支撑,今日支撑,今日支撑,10,1),COLORFF00FF;STICKLINE(ISLASTBARANDC<今日支撑,今日支撑,今日支撑,10,1),COLORFF8800;STICKLINE(ISLASTBAR,压力位,压力位,120,0),COLORFFFFFF;STICKLINE(ISLASTBAR,底部位,底部位,100,0),COLOR00FF00;

想了解更多通达信清爽压力支撑主图公式相关资讯请关注今日

相关阅读

《通达信清爽压力支撑主图公式是什么?》由网友“钟你”推荐。

转载请注明:http://www.citytt.com/study/12101340162020.html