当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信兔子寻宝主图公式源码是什么?

通达信兔子寻宝主图公式源码是什么?今日小编为您提供通达信兔子寻宝主图公式源码相关讯息

兔子:(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,COLORGREEN,LINETHICK1;J:=SUM(VOL*CLOSE,5)/SUM(VOL,5);寻宝:EMA(J,2),COLORCYAN,LINETHICK1;DRAWICON((CROSS(寻宝,兔子)),兔子,10);DRAWTEXT((CROSS(寻宝,兔子)),兔子,'←兔兔介入'),COLOR00FF00;买线:=EMA(CLOSE,2);卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);BU:=CROSS(买线,卖线);SEL:=CROSS(卖线,买线);STICKLINE(CROSS(买线,卖线)ORCROSS(卖线,买线),OPEN,CLOSE,3,0),COLOR00FFFF;平衡:=SMA(EMA(SMA((CLOSE+LOW)/2,3,1),3),5,1);限制:=EMA((((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3-EMA(LLV(((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3,89),2))/(EMA(HHV(((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3,21),2)-EMA(LLV(((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3,89),2)),8)*100;DRAWICON(FILTER(平衡>REF(平衡,1)ANDHHV(MA((HIGH+CLOSE)/2,13),10)REF((CLOSE+LOW)/2,1),5)AND限制<88,LOW*0.98,5);DRAWTEXT(FILTER(平衡>REF(平衡,1)ANDHHV(MA((HIGH+CLOSE)/2,13),10)REF((CLOSE+LOW)/2,1),5)AND限制<88,LOW*0.95,'←兔子追涨'),,COLORFFFF33;一剑封喉:=((CROSS(CLOSE,MA(CLOSE,13))ANDCROSS(CLOSE,MA(CLOSE,34)))ANDCROSS(CLOSE,MA(CLOSE,55)));A1:=(((CLOSE-LLV(LOW,22))/(HHV(HIGH,22)-LLV(LOW,22)))*100);A2:=(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*100);A:=((3*SMA(A1,5,1))-(2*SMA(SMA(A2,5,1),3,1)));YNGS:=(一剑封喉AND(A<30));DRAWICON((一剑封喉AND(A<30)),(LOW*0.99),1);DRAWTEXT((一剑封喉AND(A<30)),(LOW*0.99),'←兔子封喉'),COLORYELLOW;LC:=REF(CLOSE,1);RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;DRAWTEXT(EMA(EMA(CLOSE,13),50)>EMA(EMA(CLOSE,13),50*3)ANDCROSS(84,RSI),HIGH*1.02,'←风险'),COLOR00FF33;DRAWTEXT(EMA(EMA(CLOSE,13),50)AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;BBB:=AAA+2.1*CCC;DDD:=AAA+0.72*CCC;ZZZ:=IF(CCC>1.88,MA(DDD,3),DDD);DRAWTEXT(CLOSE>=1.09*REF(CLOSE,1),CLOSE,'涨停'),COLORYELLOW;SFF:=HIGH/REF(HIGH,1)<1ANDREF(HIGH,1)/REF(HIGH,2)<1ANDLOW/REF(LOW,1)>1ANDREF(LOW,1)/REF(LOW,2)>1;DRAWTEXT(SFF,LOW*0.90,'关注')COLORRED;

想了解更多通达信兔子寻宝主图公式源码相关资讯请关注今日

相关阅读

《通达信兔子寻宝主图公式源码是什么?》由网友“枯坐”推荐。

转载请注明:http://www.citytt.com/study/121013401H020.html