当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信成功率100%的公式源码是什么?

通达信成功率100%的公式源码是什么?今日小编为您提供通达信成功率100%的公式源码相关讯息

VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;VAR2:=SMA(VAR1,9,1)+100;VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;VAR4:=SMA(VAR3,3,1);VAR5:=SMA(VAR4,3,1)+100;VAR6:=VAR5-VAR2;趋势:IF(VAR6>45,VAR6-45,0);STICKLINE(REF(趋势,1)<趋势,趋势,REF(趋势,1),2,0),COLORMAGENTA;STICKLINE(REF(趋势,1)>趋势,趋势,REF(趋势,1),2,0),COLORGREEN;强弱分界:50,COLORFFFFCC;底部:0,COLOR00FFFF;安全:20,COLORFFAA66,LINETHICK1;预警:80,COLORFFAA66,LINETHICK1;顶部:100,COLORFFFF33;V11:=LLV(LOW,10);V22:=HHV(H,25);价位线:=EMA((C-V11)/(V22-V11)*4,4);DRAWTEXT(CROSS(价位线,0.3),20+4,'●买'),COLORRED;DRAWTEXT(CROSS(3.5,价位线),100-4,'●卖'),COLORGREEN;VAR2Q:=REF(LOW,1);VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);VAR5Q:=LLV(LOW,30);VAR6Q:=HHV(VAR4Q,30);VAR7Q:=IF(MA(CLOSE,58),1,0);VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;VAR9Q:=IF(VAR8Q>100,100,VAR8Q);吸筹:STICKLINE(VAR9Q>-120,0,VAR9Q,3,1),COLORYELLOW;建仓:IF(VAR9Q>-120,VAR9Q,0);AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;AA5:=SMA(AA4,13,8);走势:=CEILING(SMA(AA5,13,8));AA6:=SMA(AA3,21,8);卖临界:STICKLINE(走势-AA6>85,103,100,15,1),COLORRED,LINETHICK2;主力线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK1,POINTDOT;超短线:(((主力线-LLV(主力线,21))/(HHV(主力线,21)-LLV(主力线,21)))*(4))*(25),LINETHICK2,COLORLIRED;VAR11:=3;VAR21:=(3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1));股价准备启动:=IF(CROSS(VAR21,VAR11),100,0),COLORRED,LINETHICK2;DRAWICON(CROSS(超短线,18),20,1);DRAWICON(CROSS(90,超短线),20,2);V1:=MA(C,3)=HHV(MA(C,3),7);V2:=MA(C,3)>MA(C,5);V3:=MA(V,5)>MA(V,10)*1.01;V4:=COUNT(MA(C,1)>REF(C,1),2)=2;

MA1:=MA(CLOSE,5);

FFFF:=(CLOSE>MA1,MA1),COLORRED;

LC20:=REF(CLOSE,1);RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100;

VAR3A:=3;VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

MTM:=C-REF(C,1);DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);YXF:=IF(LLV(DX,2)=LLV(DX,7)ANDCOUNT(DX<0,2)ANDCROSS(DX,MA(DX,2)),1,0);加仓:=IF(FILTER(YXF=1,5),1,0),STICK,COLORFFFFFF,LINETHICK3;A1:=MA(CLOSE,5);A2:=L=OANDH=CANDC/REF(C,1)<1.04ANDC>O;XG:=(REF(C,20)-C)/C>0.25;XG2:=(REF(C,90)-C)/C>0.35;必买:(股价准备启动AND加仓ANDXGAND超短线<20ANDXG2)*100;

想了解更多通达信成功率100%的公式源码相关资讯请关注今日

相关阅读

《通达信成功率100%的公式源码是什么?》由网友“余念”推荐。

转载请注明:http://www.citytt.com/study/12101340442020.html