当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信远期成本分布带指标公式是什么?

通达信远期成本分布带指标公式是什么?今日小编为您提供通达信远期成本分布带指标公式相关讯息

{博弈K线}开:WINNER(O)*100,LINETHICK0,COLORWHITE;高:WINNER(H)*100,LINETHICK0,COLORBLUE;低:WINNER(L)*100,LINETHICK0,COLORCYAN;收:WINNER(C)*100,LINETHICK0,COLORGREEN;博弈K线:收-开>20,COLORRED,NODRAW;博弈K线长:收-开,COLORWHITE,NODRAW;无量长阳:收-开>16ANDV/CAPITAL<0.03,COLORMAGENTA,NODRAW;

VAR111:=DYNAINFO(17)*REF(MA(VOL,5),1);

VAR222:=DYNAINFO(7)=CLOSEANDDYNAINFO(10)=AMOUNT;量比:IF(VAR222,DYNAINFO(17),V/REF(MA(V,5),1)),COLORWHITE,NODRAW;今昨比:IF(VAR222,VAR111/REF(V,1),V/REF(V,1))COLORMAGENTA,NODRAW;

均价:AMO/V/100,COLORLIBLUE,NODRAW;成交亿:IF(VAR222,1/FROMOPEN*240,1)*AMO/100000000,COLORRED,NODRAW;换手:IF(VAR222,VAR111,V)/CAPITAL*100,COLORGREEN,NODRAW;振幅:(H-L)/REF(C,1)*100,NODRAW;

080,COLORRED,DOTLINE;050,COLORBLUE,DOTLINE;020,COLORWHITE,DOTLINE;VAR1:=(4*CLOSE+HIGH+LOW+2*OPEN)/8;P1:100*(PWINNER(1,VAR1)+PWINNER(2,VAR1)+PWINNER(3,VAR1)+PWINNER(5,VAR1)+PWINNER(8,VAR1)+PWINNER(13,VAR1)+PWINNER(21,VAR1)+PWINNER(34,VAR1))/8,COLORRED;P2:EMA(P1,2),COLORRED;P3:EMA(P2,2),COLORRED;P4:EMA(P3,2),COLORRED;P5:EMA(P4,2),COLORRED;P6:EMA(P5,2),COLORRED;P7:EMA(P6,2),COLORRED;P8:EMA(P7,2),COLORRED;P9:EMA(P8,2),COLORRED;IF(P1IF(P2IF(P3IF(P4IF(P5IF(P6IF(P7IF(P8IF(P9STICKLINE(收>=开,开,收,2,0),COLORLIRED;STICKLINE(收>=开,低,高,0,0),COLORLIRED;STICKLINE(收<开,开,收,2,0),COLORGREEN;STICKLINE(收<开,收,高,0,0),COLORGREEN;

STICKLINE(无量长阳,开,收,2,0),COLORMAGENTA;STICKLINE(无量长阳,低,高,0,0),COLORMAGENTA;STICKLINE(博弈K线,开,收,2,0),COLORRED;STICKLINE(博弈K线,低,高,0,0),COLORRED;

立春:=FILTER(MONTH=2AND(DAY=3ORDAY=5),2);雨水:=FILTER(MONTH=2AND(DAY=18ORDAY=20),2);惊蛰:=FILTER(MONTH=3AND(DAY=5ORDAY=7),2);春分:=FILTER(MONTH=3AND(DAY=20ORDAY=22),2);清明:=FILTER(MONTH=4AND(DAY=4ORDAY=6),2);谷雨:=FILTER(MONTH=4AND(DAY=19ORDAY=21),2);立夏:=FILTER(MONTH=5AND(DAY=6ORDAY=8),2);小满:=FILTER(MONTH=5AND(DAY=20ORDAY=22),2);芒种:=FILTER(MONTH=6AND(DAY=5ORDAY=7),2);夏至:=FILTER(MONTH=6AND(DAY=20ORDAY=22),2);小暑:=FILTER(MONTH=7AND(DAY=6ORDAY=8),2);大署:=FILTER(MONTH=7AND(DAY=22ORDAY=24),2);立秋:=FILTER(MONTH=8AND(DAY=7ORDAY=9),2);处暑:=FILTER(MONTH=8AND(DAY=22ORDAY=24),2);白露:=FILTER(MONTH=9AND(DAY=7ORDAY=9),2);秋分:=FILTER(MONTH=9AND(DAY=22ORDAY=24),2);寒露:=FILTER(MONTH=10AND(DAY=7ORDAY=9),2);霜降:=FILTER(MONTH=10AND(DAY=22ORDAY=24),2);立冬:=FILTER(MONTH=11AND(DAY=7ORDAY=9),2);小雪:=FILTER(MONTH=11AND(DAY=22ORDAY=24),2);大雪:=FILTER(MONTH=12AND(DAY=6ORDAY=8),2);冬至:=FILTER(MONTH=12AND(DAY=21ORDAY=23),2);小寒:=FILTER(MONTH=1AND(DAY=5ORDAY=7),2);大寒:=FILTER(MONTH=1AND(DAY=19ORDAY=21),2);DRAWTEXT(立春,50,'立春315°'),COLORGREEN;DRAWTEXT(雨水,050,'雨水'),COLORGREEN;DRAWTEXT(惊蛰,050,'惊蛰'),COLORGREEN;DRAWTEXT(春分,50,'春分0°'),COLORGREEN;DRAWTEXT(清明,050,'清明'),COLORGREEN;DRAWTEXT(谷雨,50,'谷雨30°'),COLORGREEN;DRAWTEXT(立夏,50,'立夏45°'),COLORMAGENTA;DRAWTEXT(小满,50,'小满60°'),COLORMAGENTA;DRAWTEXT(芒种,50,'芒种'),COLORMAGENTA;DRAWTEXT(夏至,50,'夏至90°'),COLORMAGENTA;DRAWTEXT(小暑,50,'小暑'),COLORMAGENTA;DRAWTEXT(大署,50,'大署120°'),COLORMAGENTA;DRAWTEXT(立秋,050,'立秋135°'),COLORYELLOW;DRAWTEXT(处暑,050,'处暑'),COLORYELLOW;DRAWTEXT(白露,050,'白露'),COLORYELLOW;DRAWTEXT(秋分,050,'秋分180°'),COLORYELLOW;DRAWTEXT(寒露,050,'寒露'),COLORYELLOW;DRAWTEXT(霜降,050,'霜降'),COLORYELLOW;DRAWTEXT(立冬,050,'立冬225°'),COLORWHITE;DRAWTEXT(小雪,050,'小雪240°'),COLORWHITE;DRAWTEXT(大雪,050,'大雪'),COLORWHITE;DRAWTEXT(冬至,050,'冬至270°'),COLORWHITE;DRAWTEXT(小寒,050,'小寒'),COLORWHITE;DRAWTEXT(大寒,050,'大寒300°'),COLORWHITE;

想了解更多通达信远期成本分布带指标公式相关资讯请关注今日

相关阅读

《通达信远期成本分布带指标公式是什么?》由网友“沭瑾”推荐。

转载请注明:http://www.citytt.com/study/12101340622020.html