当前位置:
  1. 城市财经
  2. 股票学习
  3. 波段操作
  4. 正文

通达信波段操作公式源码主图副图是什么?

通达信波段操作公式源码主图副图是什么?今日小编为您提供通达信波段操作公式源码主图副图相关讯息

买入卖出指标主图{N=20M=32P1=80P2=100}N=20;M=32;P1=80;P2=100;VAR1:=(C+H+O+L)/4;卖出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;买入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;幅度:100*(卖出-买入)/买入,NODRAW;MA1:=MA(VAR1,3);STICKLINE(卖出>LOWAND卖出MIN(C,O)AND卖出LOWAND卖出LOWAND买入MIN(C,O)AND买入LOWAND买入HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;DRAWTEXT(CROSS(LOW,买入),LOW*0.95,'B'),COLORRED,LINETHICK2;DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,'S'),COLORGREEN;趋势顶底:80,COLOR996699;20,COLORGREEN;10,COLORCC6633,LINETHICK2;90,COLOR9966FF,LINETHICK2;A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;长期线:A+100,COLOR9900FF;短期线:B+100,COLOR888888;中期线:D+100,COLORYELLOW,LINETHICK2;见顶:(REF(中期线,1)>85ANDREF(短期线,1)>85ANDREF(长期线,1)>65)ANDCROSS(长期线,短期线);顶部区域:(中期线80)AND(REF(短期线,1)>95ORREF(短期线,2)>95)AND长期线>60AND短期线<83.5AND短期线<中期线AND短期线<长期线+4;顶部:=FILTER(顶部区域,4);底部区域:(长期线<12AND中期线<8AND(短期线<7.2ORREF(短期线,1)<5)AND(中期线>REF(中期线,1)OR短期线>REF(短期线,1)))OR(长期线<8AND中期线<7AND短期线<15AND短期线>REF(短期线,1))OR(长期线<10AND中期线<7AND短期线<1);STICKLINE(顶部,99,103,20,1),COLORRED,LINETHICK2;STICKLINE(底部区域,-4,0,22,0),COLORGREEN;低位金叉:长期线<15ANDREF(长期线,1)<15AND中期线<18AND短期线>REF(短期线,1)ANDCROSS(短期线,长期线)AND短期线>中期线AND(REF(短期线,1)<5ORREF(短期线,2)<5)AND(中期线>=长期线ORREF(短期线,1)<1);STICKLINE(低位金叉,0,5,11,0),COLORRED;

想了解更多通达信波段操作公式源码主图副图请关注今日

相关阅读

《通达信波段操作公式源码主图副图是什么?》由网友“夏冰”推荐。

转载请注明:http://www.citytt.com/study/12101340M2020.html