当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

通达信收盘战线公式源码是什么?

通达信收盘战线公式源码是什么?今日小编为您提供通达信收盘战线公式源码相关讯息

VAR01:=1;VAR02:=1/WINNER(CLOSE);VAR03:=MA(CLOSE,13);VAR04:=100-ABS((CLOSE-VAR03)/VAR03*100);VAR05:=LLV(LOW,75);VAR06:=HHV(HIGH,75);VAR07:=(VAR06-VAR05)/100;VAR08:=SMA((CLOSE-VAR05)/VAR07,20,1);VAR09:=SMA((OPEN-VAR05)/VAR07,20,1);VAR10:=REF(LOW,1);VAR11:=SMA(ABS(LOW-VAR10),3,1)/SMA(MAX(LOW-VAR10,0),3,1)*100;VAR12:=EMA(IF(CLOSE*1.2,VAR11*10,VAR11/10),3);VAR13:=LLV(LOW,38);VAR14:=HHV(VAR12,38);VAR15:=IF(LLV(LOW,90),1,0);VAR16:=EMA(IF(LOW<=VAR13,(VAR12+VAR14*2)/2,0),3)/618*VAR15;VARA:=3*VAR08-2*SMA(VAR08,15,1);VARB:=3*VAR09-2*SMA(VAR09,15,1);VARC:=100-VARB;有庄的影子:STICKLINE(VAR16,0,VAR16,1,0);庄影:=VAR16;新庄:=(100-IF(VAR02>5,IF(VAR02<100,VAR02,VAR04-10),0))*VAR01;新庄图标:STICKLINE(1,新庄,100,1,1);短线:MA(WINNER(CLOSE*0.95)*100,3)*VAR01,DOTLINE;中线收盘:MEMA((0+VARA)*VAR01,2)COLORRED;中线开盘:MEMA((0+VARB)*VAR01,3)COLORGREEN;换手率:=DYNAINFO(37)<(0.01);关注点:=DRAWICON(换手率,-5,1);LOWV:=LLV(LOW,6);HIGHV:=HHV(HIGH,6);RSV1:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,2);短线1:=EMA(RSV1,2),DOTLINE,COLORWHITE;短线2:=MA(短线1,2),DOTLINE,COLORYELLOW;顶:100,DOTLINE,COLORWHITE;轴:0,COLORWHITE;底:-10.5,DOTLINE,COLORRED;天界:115,DOTLINE,COLORLICYAN;地界:-22,DOTLINE,COLORLICYAN;{KDJ金叉}RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;VARK:=K;上升K:=IF(VARK>REF(VARK,1),VARK,DRAWNULL),COLORRED;走平K:=IF(VARK=REF(VARK,1),VARK,DRAWNULL),COLORYELLOW;下降K:=IF(VARKVARD:=D,COLORGREEN;上升D:=IF(VARD>REF(VARD,1),VARD,DRAWNULL),COLORRED;走平D:=IF(VARD=REF(VARD,1),VARD,DRAWNULL),COLORYELLOW;下降D:=IF(VARDVARJ:=J,COLORMAGENTA;上升J:=IF(VARJ>REF(VARJ,1),VARJ,DRAWNULL),COLORRED;走平J:=IF(VARJ=REF(VARJ,1),VARJ,DRAWNULL),COLORYELLOW;下降J:=IF(VARJN:=9;M1:=3;M2:=3;涨:=CROSS(K>D,K);跌:=CROSS(K上:=CROSS(J>D,J);下:=CROSS(J周K:=MA("KDJ.K#WEEK"(N,M1,M2),5);周D:=MA("KDJ.D#WEEK"(N,M1,M2),5);周J:=MA("KDJ.J#WEEK"(N,M1,M2),5);周金叉:DRAWTEXT(CROSS("KDJ.K#WEEK"(N,M1,M2),"KDJ.D#WEEK"(N,M1,M2)),-8,'▲')COLORRED;周死叉:DRAWTEXT(CROSS("KDJ.D#WEEK"(N,M1,M2),"KDJ.K#WEEK"(N,M1,M2)),98,'▼')COLORGREEN;月金叉:DRAWTEXT(CROSS("KDJ.K#MONTH"(N,M1,M2),"KDJ.D#MONTH"(N,M1,M2)),-8,'▲')COLOR0099FF;月死叉:DRAWTEXT(CROSS("KDJ.D#MONTH"(N,M1,M2),"KDJ.K#MONTH"(N,M1,M2)),98,'▼')COLORLIBLUE;STICKLINE(周金叉,0,20,0.1,0)COLORRED;STICKLINE(周死叉,100,80,0.1,0)COLORGREEN;D1:=1;AA1:=DRAWGBK('关注底部量柱,无量不为。关注KDJ金叉,金叉进场。【红三角KDJ周金叉,金三角KDJ月金叉。绿三角KDJ周死叉,蓝三角KDJ月死叉】','.','.','.','.','.');AA1图标:DRAWTEXT_FIX(D1=1,0,0.0260.18,0,AA1),COLOR0099FF,LINETHICK2;

想了解更多通达信收盘战线公式源码相关资讯请关注今日

相关阅读

《通达信收盘战线公式源码是什么?》由网友“听风”推荐。

转载请注明:http://www.citytt.com/study/12101341032020.html