当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 正文

通达信股票公式:涨停保驾

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

MID:=MA(CLOSE,7);

HH:=MID+2*AVEDEV(CLOSE,10);

LL:=MID-2*AVEDEV(CLOSE,10);

RSV:=(CLOSE-MID)/AVEDEV(CLOSE,20)*7;

K:=SMA(RSV,3,1),COLORWHITE;

D:=SMA(K,3,1),COLORYELLOW;

J:=3*K-2*D;

STICKLINE(K》D,K,D,2,1),COLORYELLOW;

STICKLINE(K《D,K,D,2,0),COLORBLUE;

VAR77:=HHV(HIGH,5);

VAR88:=LLV(LOW,5);

趋势:=EMA((CLOSE-VAR88)/(VAR77-VAR88)*7,5);

VAR99:=EMA(CLOSE,6)-EMA(CLOSE,12);

VAR100:=5*EMA(VAR99,9);

VAR110:=1*(VAR99-VAR100);

VAR120:=IF(VAR110》0,6*VAR110,0);

买:=FILTER(趋势《VAR120AND趋势《REF(趋势,3)AND趋势》REF(趋势,1)AND

趋势《3,1);

DRAWICON(买》0,K,1);

VAR1:=CLOSE》REF(CLOSE,1)ANDCLOSE》REF(CLOSE,2);

VAR2:=REF(VAR1,1)ANDCLOSE《=REF(CLOSE,1)ANDCLOSE》=REF(CLOSE,2);

VAR3:=REF(VAR2,1)ANDCLOSE》=REF(CLOSE,1)ANDCLOSE《=REF(CLOSE,2);

VAR4:=REF(VAR3,1)ANDCLOSE《=REF(CLOSE,1)ANDCLOSE》=REF(CLOSE,2);

VAR5:=REF(VAR4,1)ANDCLOSE》=REF(CLOSE,1)ANDCLOSE《=REF(CLOSE,2);

VAR6:=REF(VAR5,1)ANDCLOSE《=REF(CLOSE,1)ANDCLOSE》=REF(CLOSE,2);

VAR7:=REF(VAR6,1)ANDCLOSE》=REF(CLOSE,1)ANDCLOSE《=REF(CLOSE,2);

VAR8:=REF(VAR7,1)ANDCLOSE《=REF(CLOSE,1)ANDCLOSE》=REF(CLOSE,2);

VAR9:=REF(VAR8,1)ANDCLOSE》=REF(CLOSE,1)ANDCLOSE《=REF(CLOSE,2);

VARA:=REF(VAR9,1)ANDCLOSE《=REF(CLOSE,1)ANDCLOSE》=REF(CLOSE,2);

VARB:=REF(VARA,1)ANDCLOSE》=REF(CLOSE,1)ANDCLOSE《=REF(CLOSE,2);

VARC:=REF(VARB,1)ANDCLOSE《=REF(CLOSE,1)ANDCLOSE》=REF(CLOSE,2);

STICKLINE(VAR1ORVAR2ORVAR3ORVAR4ORVAR5ORVAR6ORVAR7OR

VAR8ORVAR9ORVARAORVARBORVARC,CLOSE,REF(CLOSE,1),2,1),COLORRED;{红1}

VARD:=CLOSE《REF(CLOSE,1)ANDCLOSE《REF(CLOSE,2);

VARE:=REF(VARD,1)ANDCLOSE》=REF(CLOSE,1)ANDCLOSE《=REF(CLOSE,2);

VARF:=REF(VARE,1)ANDCLOSE《=REF(CLOSE,1)ANDCLOSE》=REF(CLOSE,2);

VAR10:=REF(VARF,1)ANDCLOSE》=REF(CLOSE,1)ANDCLOSE《=REF(CLOSE,2);

VAR11:=REF(VAR10,1)ANDCLOSE《=REF(CLOSE,1)ANDCLOSE》=REF(CLOSE,2);

VAR12:=REF(VAR11,1)ANDCLOSE》=REF(CLOSE,1)ANDCLOSE《=REF(CLOSE,2);

VAR13:=REF(VAR12,1)ANDCLOSE《=REF(CLOSE,1)ANDCLOSE》=REF(CLOSE,2);

VAR14:=REF(VAR13,1)ANDCLOSE》=REF(CLOSE,1)ANDCLOSE《=REF(CLOSE,2);

VAR15:=REF(VAR14,1)ANDCLOSE《=REF(CLOSE,1)ANDCLOSE》=REF(CLOSE,2);

VAR16:=REF(VAR15,1)ANDCLOSE》=REF(CLOSE,1)ANDCLOSE《=REF(CLOSE,2);

VAR17:=REF(VAR16,1)ANDCLOSE《=REF(CLOSE,1)ANDCLOSE》=REF(CLOSE,2);

VAR18:=REF(VAR17,1)ANDCLOSE》=REF(CLOSE,1)ANDCLOSE《=REF(CLOSE,2);

STICKLINE(VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13OR

VAR14ORVAR15ORVAR16ORVAR17ORVAR18,CLOSE,REF(CLOSE,1),2,0),COLORFFCC66;

VAR19:=REF(VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13OR

VAR14ORVAR15ORVAR16ORVAR17ORVAR18,1)ANDVAR1;

STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,1),COLORYELLOW;

VAR1A:=REF(VAR1ORVAR2ORVAR3ORVAR4ORVAR5ORVAR6ORVAR7OR

VAR8ORVAR9ORVARAORVARBORVARC,1)ANDVARD;

STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2,2),COLOR00FF00{98FD};

STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,0),COLOR00FFFF;

STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR00C8FF;

STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),1,0),COLOR10ECFF;

{STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),1,0),COLOR10FFFF;}

STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLOR00D900;

STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR93FFD1;

STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),1,0),COLOR93FF22;

STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),1,0),COLOR24FF22;

相关阅读

《通达信股票公式:涨停保驾》由网友“焚情”推荐。

转载请注明:http://www.citytt.com/study/121013411H020.html