当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 机器人
  5. 正文

通达信股票公式:机器人6号

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

上轨:SMA(HIGH,21,2)*1.05;

中轨:SMA(LOW,5,1);

下轨:SMA(LOW,21,2)*0.95;

V1:=DMA((((HIGH+LOW)+(CLOSE*2))/4),0.9);

HY1:=REF(EMA(V1,3),1);

操盘线:HY1,COLORGREEN;

stickline(C》HY1,low,high,1,2),colorred;

stickline(C》HY1,close,open,4.5,2),colorred;

stickline(C》HY1,close,open,4,2),colorred;

stickline(C》HY1,close,open,3,2),colorred;

stickline(C》HY1,close,open,2,2),colorred;

stickline(C《=HY1,close,open,4.5,0),ColorFFFF80;

stickline(C《=HY1,close,open,4,0),ColorFFFF80;

stickline(C《=HY1,close,open,3,0),ColorFFFF80;

stickline(C《=HY1,close,open,2,0),ColorFFFF80;

stickline(C《=HY1,low,high,1,0),ColorFFFF80;

APP:=(VOL/(((HIGH-LOW)*2)-ABS((CLOSE-OPEN))));

ZL:=IF((CLOSE》OPEN),(APP*(HIGH-LOW)),IF((CLOSE《OPEN),(APP*((HIGH-OPEN)+(CLOSE-LOW))),(VOL/2)));

SF:=IF((CLOSE》OPEN),(0-(APP*((HIGH-CLOSE)+(OPEN-LOW)))),IF((CLOSE《OPEN),(0-(APP*(HIGH-LOW))),(0-(VOL/2))));

库存能量:=MA((ZL+SF),2);

库存平均:=MA((ZL+SF),5);

相关阅读

《通达信股票公式:机器人6号》由网友“砒霜”推荐。

转载请注明:http://www.citytt.com/study/12101341242020.html