当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 正文

通达信股票公式:强势狙击

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

AA05:MA(C,3),LINETHICK3,COLOR00CCFF;

五日乖离率:=(C-AA05)/AA05*100;

BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;

速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);

加速度5:EMA((速度5-REF(速度5,1)),3),NODRAW;

IF(BB05》30ANDAA05》REF(AA05,1),AA05,DRAWNULL),LINETHICK3,COLORRED;

AA10:MA(C,10);AA20:=MA(C,20);

BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;

IF(BB05《0ANDAA05《REF(AA05,1),AA05,DRAWNULL),LINETHICK3,COLORGREEN;

AA30:MA(C,30);

三拾日乖离率:(C-AA30)/AA30*100,NODRAW;

VAR111:=(AA20-AA30)》REF((AA20-AA30),1)ANDAA20》REF(AA20,1)ANDAA30》REF(AA30,1);

VAR122:=(AA30-AA20)《REF((AA30-AA20),1)ANDAA20《REF(AA20,1)ANDAA30《REF(AA30,1);

BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;

IF(BB30》15ANDAA30》REF(AA30,1),AA30,DRAWNULL),LINETHICK3,COLORFF00FF;

强势狙击:=FILTER(BB30》30ANDBB10》45ANDCROSS(BB05,60),10);

加仓:=FILTER(COUNT(CROSS(BB05,30),5)》=1ANDAA05》REF(AA05,1)AND三拾日乖离率》REF(三拾日乖离率,1)ANDAA10》REF(AA10,1)

AND加速度5》REF(加速度5,1)AND速度5》REF(速度5,1),10);

清仓:=FILTER(COUNT(CROSS(30,BB05),5)》=1AND(C》AA30ORO》AA30)ANDAA05《REF(AA05,1)AND三拾日乖离率《REF(三拾日乖离率,1)ANDAA10《REF(AA10,1),10);

DRAWTEXT(加仓,LOW*0.98,/←加仓/),COLORMAGENTA;

JC:=CROSS(0,五日乖离率)AND三拾日乖离率《REF(三拾日乖离率,1)ANDAA10》REF(AA10,1);

减仓:=FILTER(JC,10);

MR:=COUNT(CROSS(五日乖离率,0),3)》=1AND三拾日乖离率》REF(三拾日乖离率,1)ANDAA05》REF(AA05,1)AND(C/REF(C,1)-1)*100》5ANDREF(C,1)《AA30;

买入:=FILTER(MR,10);

DRAWTEXT(减仓,HIGH*1.02,/←减仓/),COLORCYAN;

DRAWTEXT(买入,LOW*0.98,/←买入/),COLORRED;

DRAWTEXT(清仓,HIGH*1.02,/←清仓/),COLORGREEN;

DRAWTEXT(强势狙击,LOW*0.98,/←强势狙击/),COLORYELLOW;

VAR1:=CLOSE》REF(CLOSE,1)ANDCLOSE》REF(CLOSE,2);

VAR2:=REF(VAR1,1)ANDCLOSE《=REF(CLOSE,1)ANDCLOSE》=REF(CLOSE,2);

VAR3:=REF(VAR2,1)ANDCLOSE》=REF(CLOSE,1)ANDCLOSE《=REF(CLOSE,2);

VAR4:=REF(VAR3,1)ANDCLOSE《=REF(CLOSE,1)ANDCLOSE》=REF(CLOSE,2);

VAR5:=REF(VAR4,1)ANDCLOSE》=REF(CLOSE,1)ANDCLOSE《=REF(CLOSE,2);

VAR6:=REF(VAR5,1)ANDCLOSE《=REF(CLOSE,1)ANDCLOSE》=REF(CLOSE,2);

VAR7:=REF(VAR6,1)ANDCLOSE》=REF(CLOSE,1)ANDCLOSE《=REF(CLOSE,2);

VAR8:=REF(VAR7,1)ANDCLOSE《=REF(CLOSE,1)ANDCLOSE》=REF(CLOSE,2);

VAR9:=REF(VAR8,1)ANDCLOSE》=REF(CLOSE,1)ANDCLOSE《=REF(CLOSE,2);

VARA:=REF(VAR9,1)ANDCLOSE《=REF(CLOSE,1)ANDCLOSE》=REF(CLOSE,2);

VARB:=REF(VARA,1)ANDCLOSE》=REF(CLOSE,1)ANDCLOSE《=REF(CLOSE,2);

VARC:=REF(VARB,1)ANDCLOSE《=REF(CLOSE,1)ANDCLOSE》=REF(CLOSE,2);

VARD:=CLOSE《REF(CLOSE,1)ANDCLOSE《REF(CLOSE,2);VARE:=REF(VARD,1)ANDCLOSE》=REF(CLOSE,1)ANDCLOSE《=REF(CLOSE,2);

VARF:=REF(VARE,1)ANDCLOSE《=REF(CLOSE,1)ANDCLOSE》=REF(CLOSE,2);

VAR10:=REF(VARF,1)ANDCLOSE》=REF(CLOSE,1)ANDCLOSE《=REF(CLOSE,2);

VAR11:=REF(VAR10,1)ANDCLOSE《=REF(CLOSE,1)ANDCLOSE》=REF(CLOSE,2);

VAR12:=REF(VAR11,1)ANDCLOSE》=REF(CLOSE,1)ANDCLOSE《=REF(CLOSE,2);

VAR13:=REF(VAR12,1)ANDCLOSE《=REF(CLOSE,1)ANDCLOSE》=REF(CLOSE,2);

VAR14:=REF(VAR13,1)ANDCLOSE》=REF(CLOSE,1)ANDCLOSE《=REF(CLOSE,2);

VAR15:=REF(VAR14,1)ANDCLOSE《=REF(CLOSE,1)ANDCLOSE》=REF(CLOSE,2);

VAR16:=REF(VAR15,1)ANDCLOSE》=REF(CLOSE,1)ANDCLOSE《=REF(CLOSE,2);

VAR17:=REF(VAR16,1)ANDCLOSE《=REF(CLOSE,1)ANDCLOSE》=REF(CLOSE,2);

VAR18:=REF(VAR17,1)ANDCLOSE》=REF(CLOSE,1)ANDCLOSE《=REF(CLOSE,2);

VAR19:=REF(VARDORVAREORVARFORVAR10ORVAR11ORVAR12ORVAR13OR

VAR14ORVAR15ORVAR16ORVAR17ORVAR18,1)ANDVAR1;

VAR1A:=REF(VAR1ORVAR2ORVAR3ORVAR4ORVAR5ORVAR6ORVAR7OR

VAR8ORVAR9ORVARAORVARBORVARC,1)ANDVARD;

DRAWICON(VAR19,REF(CLOSE,1)*0.96,9);

DRAWICON(VAR1A,REF(CLOSE,1)*1.05,6);

相关阅读

《通达信股票公式:强势狙击》由网友“过客”推荐。

转载请注明:http://www.citytt.com/study/12101341422020.html