当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 正文

通达信股票公式:红色持股指标

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

持股线:HHV(MA(C,5),2),COLOR00D500;

分离线:IF(MA(C,5)《持股线,(MA(C,5)-(持股线-MA(C,5))),持股线),COLOR80FFFF,LINETHICK2;

MA18:MA(C,5),LINETHICK2,COLORFFFF55;

生命线:EMA(MA18,3),COLORFF8080;

DRAWTEXT(CROSS(分离线,MA18)ANDCROSS(分离线,持股线),L-0.1,/上穿/);

IF(MA18《=分离线,MA18,DRAWNULL),COLORRED,LINETHICK2;

VAR1:=(100-((90*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21))));

VAR2:=(100-((90*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21))));

VAR3:=(100-MA(((100*(HHV(HIGH,6)-CLOSE))/(HHV(HIGH,6)-LLV(LOW,6))),34));DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW*0.990),/B/),COLOR4440FF,LINETHICK2;

DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH*1.025),/S/),COLORFFFF34,LINETHICK2;

A1:=MA(C,5)《MA(C,10)ANDCROSS(C,MA(C,10))ANDV》MA(V,10)ANDMA(C,5)》REF(MA(C,5),1);

A2:=MA(C,10)》REF(MA(C,10),1)ANDMA(C,5)》MA(C,10)ANDV》MA(V,5)ANDCROSS(C,MA(C,5));

STICKLINE((A1》0ORA2》0),OPEN,CLOSE,3,0),COLORFF66FF;

STICKLINE((A1》0ORA2》0),LOW,HIGH,3,0),COLORFF66FF;

LC:=REF(CLOSE,1);

JH:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

N1:=5;N2:=10;N3:=18;

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1);

ZX:=100*EMA(EMA(MTM,N2),N2)/EMA(EMA(ABS(MTM),N2),N2);

短买:=ZX《-40ANDCROSS(DX,ZX);

DRAWTEXT(短买,(LOW*0.98),/短买/),COLORFF8080;

N:=8;

VAR10:=MA(CLOSE,80)-MA(CLOSE,10)/3;

抄底:=IF(CLOSE《VAR10ANDVOL/240》MA(VOL,5)/240ANDCLOSE》REF(CLOSE,1)*1.08ANDCLOSE《MA(CLOSE,13)*1.3,1,0);

DRAWTEXT(抄底,(LOW*0.96),/抄底/),COLOR9DFFFF;

STICKLINE(短买,CLOSE,OPEN,3,0),COLORFF8080;

STICKLINE(抄底,CLOSE,OPEN,3,0),COLORRED;

相关阅读

《通达信股票公式:红色持股指标》由网友“陈旧”推荐。

转载请注明:http://www.citytt.com/study/12101341462020.html