当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 正文

通达信股票公式:机构动态

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

V1:=(C*2+H+L)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);

V3:=EMA(V2,5);

V4:=2*(V2-V3)*5.5;

庄秘撤:IF(V4《=0,V4,0),COLOR00FF00,LINETHICK2;

庄秘进:IF(V4》=0,V4,0),COLORFF00FF,LINETHICK2;

V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

V6:=EMA(3*V5-2*SMA(V5,18,1),5);

V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

V8:=(INDEXC*2+INDEXH+INDEXL)/4;

V9:=EMA(V8,13)-EMA(V8,34);

VA:=EMA(V9,3);

VB:=(V9-VA)/2;

大筹金进场:IF(VB》=0,VB,0),COLORYELLOW,LINETHICK2;

大筹金撤走:IF(VB《=0,VB,0),COLORBLUE,LINETHICK2;

AA:=WINNER(CLOSE+CLOSE*15/100)*100;

BB:=WINNER(CLOSE+CLOSE*0/100)*100;

CC:=AA-BB;

DD:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;

EE:=CC《3ANDDD《0.5ANDOPEN!=LOW;

A1:=DYNAINFO(6);

A2:=IF(LOW》A1,0,IF(HIGH《A1,1,(A1-LOW+0.01)/(HIGH-LOW+0.01)));

A3:=VOL/WINNER(LOW);

A4:=REF(HHV(CLOSE,120),1);

A5:=REF(LLV(CLOSE,120),1);

A6:=100*(CLOSE-A5)/(A4-A5);

A7:=A2》0ORA2=1;

A8:=A7ANDA3/REF(A3,3)》=3ANDA6《80;

A9:=REF(A8,1)ORREF(A8,2)ORREF(A8,3)ORREF(A8,4);

A10:=A8ANDA9;

A11:=IF(FILTER(A8,3),5,0);

A12:=IF(FILTER(A10,3)OREE,10,0);

筹码进场日:IF(A11,8,0),LINETHICK0;

STICKLINE(A12,0,15,5,0),COLORFF00FF;

筹码加仓日:IF(A12,88,0),LINETHICK0;

STICKLINE(A12,0,15,5,0),COLORFF00FF;

STICKLINE(A11,0,5,5,0),COLORFF7700;

STICKLINE(A11,0,5,4.5,0),COLORFF8800;

STICKLINE(A11,0,5,4,0),COLORFF9900;

STICKLINE(A11,0,5,3.5,0),COLORFFAA00;

STICKLINE(A11,0,5,3,0),COLORFFBB00;

STICKLINE(A11,0,5,2.5,0),COLORFFCC00;

STICKLINE(A11,0,5,2,0),COLORFFDD00;

STICKLINE(A11,0,5,1,0),COLORFFEE00;

STICKLINE(A12,0,15,4.5,0),COLOR102099;

STICKLINE(A12,0,15,4,0),COLOR1020AA;

STICKLINE(A12,0,15,3.5,0),COLOR1020BB;

STICKLINE(A12,0,15,3,0),COLOR1020CC;

STICKLINE(A12,0,15,2.5,0),COLOR1020DD;

STICKLINE(A12,0,15,2,0),COLOR1020EE;

STICKLINE(A12,0,15,1,0),COLOR1020FF;

DRAWTEXT(A11,8,/筹码进场/);

DRAWTEXT(A12,17,/筹码加仓/);

VAR1:=REF(LOW,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),13,1)*4;

VAR3:=EMA(VAR2,13);

VAR4:=LLV(LOW,34);

VAR5:=EMA(IF(LOW《=VAR4,VAR3,0),3);

主力进场:IF(VAR5》REF(VAR5,1),VAR5,0),COLORRED,LINETHICK2;

STICKLINE(VAR5》REF(VAR5,1),0,VAR5,7,0),COLORRED;

洗盘:IF(VAR5《REF(VAR5,1),VAR5,0),COLORGREEN,LINETHICK2;

STICKLINE(VAR5《REF(VAR5,1),0,VAR5,2,1),COLORGREEN;

VAR6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-

LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV

(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

VAR8:=VAR6《REF(VAR7,1)ANDVOL》REF(VOL,1)ANDCLOSE》REF(CLOSE,1);

DRAWTEXT(VAR8ANDCOUNT(VAR8,30)=1,40,/★有筹码进场/);

相关阅读

《通达信股票公式:机构动态》由网友“孤者”推荐。

转载请注明:http://www.citytt.com/study/12101341542020.html