当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 正文

通达信股票公式:优化VOL

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

昊晨自用VOL(副、量)

M1:25005

M2:250010

M3:250020

虚拟VOL:IF(CURRBARSCOUNT=1ANDPERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;

STICKLINE(CURRBARSCOUNT=1ANDPERIOD=5,虚拟VOL,0,-1,-1),COLOR00C0C0;

VOLUME:VOL,VOLSTICK;

量能饱和:(AMOUNT/CLOSE)/HHV((AMOUNT/CLOSE),26)*100,NODRAW;

十日换手:SUM(V/CAPITAL*100,10);

动态市盈:C/FINANCE(33),COLOR16CDEC,LINETHICK0;

VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

主动买盘:=IF(CLOSE》OPEN,VAR1*(HIGH-LOW),IF(CLOSE《OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));

主动卖盘:=IF(CLOSE》OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE《OPEN,0-VAR1*(HIGH-LOW),0-VOL/2));

买卖盘比:-(主动买盘/主动卖盘),NODRAW,COLORYELLOW;

STICKLINE(主动买盘》0,0,主动买盘,1,0),COLORRED;

STICKLINE(主动卖盘《0,VOL,主动买盘,1,0),COLOR00FF00;

换手:=VOL/CAPITAL*100,NODRAW;

STICKLINE(换手》0,0,主动买盘,0,0),COLORYELLOW;

STICKLINE(换手》0,VOL,主动买盘,0,0),COLORRED;

MA5:MA(VOL,M1),COLORWHITE;

MA10:MA(VOL,M2),COLORYELLOW;

MA20:MA(VOL,M3),COLOR00FF00;

AHC2:=(HIGH-LOW);

AHC3:=ABS((OPEN-CLOSE));

AHC4:=(HIGH-IF((CLOSE》OPEN),CLOSE,OPEN));

AHC5:=(IF((CLOSE》OPEN),OPEN,CLOSE)-LOW);

AHC6:=((AHC3/AHC2)*VOL);

AHC7:=((AHC4/AHC2)*VOL);

AHC8:=((AHC5/AHC2)*VOL);

AHCA:=(((CLOSE-MA(CLOSE,5))/MA(CLOSE,5))*100);

AHCB:=(((MA(CLOSE,5)》MA(CLOSE,10))AND(MA(CLOSE,10)》MA(CLOSE,30)))AND(MA(CLOSE,30)》MA(CLOSE,60)));

AHCC:=((MA(CLOSE,5)《MA(CLOSE,10))AND(MA(CLOSE,10)《MA(CLOSE,30)));

高出:DRAWTEXT(((((((((AHC7》AHC6)AND(AHCA》2))AND(AHC7》AHC8))AND(CLOSE》MA(CLOSE,5)))AND(CLOSE》MA(CLOSE,30)))AND(HIGH》MA(CLOSE,60)))AND(VOL》MA(VOL,5)))AND(AHC7》=MA(VOL,5))),VOL,/高出/),COLOR00FF00;

强势参与:DRAWTEXT((((((AHC6》(MA(VOL,5)*2))AND(AHC6》=AHC7))AND(AHC6》=AHC8))AND(CLOSE》OPEN))OR((VOL》(MA(VOL,5)*3))ANDAHCB)),VOL,/参与/),,COLOR00FF00;

相关阅读

《通达信股票公式:优化VOL》由网友“宠命”推荐。

转载请注明:http://www.citytt.com/study/12101341912020.html