当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 正文

通达信股票公式:精进终级和阴阳双线终极

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

一、友情提醒:

1、因个人用通达信软件,对其它股软不熟悉,因此只提供通达信源码;

2、本指标无未来函数,系精进1-3号主图的基础上完善与简化;

3、进一步的用法请自行体会,严格按规操作不会被套;二、源码:

A1:=EMA(C,14)COLORWHITE,LINETHICK1;

A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;

突破:REF(EMA(C,14),1),NODRAW;

距离:(C-突破)/突破*100,NODRAW;

出击:IF(A1X》=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK1;

休假:IF(A1X《0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK1;

涨幅:IF(A1X》=0,(C-出击)/出击*100,DRAWNULL)NODRAW;

跌幅:IF(A1X《0,(C-休假)/休假*100,DRAWNULL)NODRAW;

♂10%:IF(H》=出击*1.1,出击*1.1,DRAWNULL),COLORRED,POINTDOT;

♂20%:IF(H》=出击*1.2,出击*1.2,DRAWNULL),COLORRED,POINTDOT;

♂30%:IF(H》=出击*1.3,出击*1.3,DRAWNULL),COLORRED,POINTDOT;

♀Ⅰ:IF(L《休假*0.9,休假*0.9,DRAWNULL),COLORGREEN,POINTDOT;

♀Ⅱ:IF(L《休假*0.8,休假*0.8,DRAWNULL),COLORGREEN,POINTDOT;

♀Ⅲ:IF(L《休假*0.7,休假*0.7,DRAWNULL),COLORGREEN,POINTDOT;

STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW;

STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN;

STICKLINE(CROSS(A1X,0)ORCROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,2,0)COLORWHITE;

STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,5,0)COLORWHITE;

附条件选股公式源码:

A1:=EMA(C,14);

A1X:=(A1-REF(A1,1))/REF(A1,1)*100;

CROSS(A1X,0);

三、用法:

1、当天进出价位均用白色线显示,(只显示当天和变盘的那一天),其余时间表示趋势未变。向上突破白色线进入,向下破位白色线必出,必须严格执行;

2、当天发生变盘分别用黄色K线和绿色K线提示;

3、进出价位分别用红线和绿线表示,第二天显示,未显示之前请参考短白色线,与红线和绿线价位一样;

4、距离表示当前价位距变盘的点数,过高必回调,过低必反弹;涨幅表示从介入位置开始以来的涨幅,跌幅表示从破位以来的跌幅,大家可以根据实际进行抄底逃项;

5、红虚线和绿虚线指向上和向下的幅度,与红线和绿线是10%的比例递增与递减;

6、本指标请配合成交量使用,在向上与向下趋势中使用有较好的效果,能有效抓住主升段;

7、本指标适于中小波段,不适用于上市不到20天的次新股和猴市(震荡市);

8、本指标源码简单,与个人理念相符,实际上就是以均线斜率反映趋势;

9、本指标与1-3号主图不同的特质就是标明了进出价位线,趋势也很明显,绿线下是空仓区,红线上是持股区。

相关阅读

《通达信股票公式:精进终级和阴阳双线终极》由网友“孤妄”推荐。

转载请注明:http://www.citytt.com/study/12101341952020.html