当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 正文

通达信股票公式:睡觉买也赚

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;

G1:=IF(-MMS》95,0,20);

UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)》0ANDG1)+1);

KS:=(((CLOSE-EMA(CLOSE,13))/EMA(CLOSE,13))*(0-100));

KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);

趋势线:=EMA(((KS/10)+EMA(CLOSE,10)),3);

AA:=-100*(趋势线-CLOSE)/趋势线;

AC:=(EMA(AA,5));

SSL:=EMA(CLOSE,3);

MMV:=EMA(((SLOPE(CLOSE,22)*20)+CLOSE),55);

MM:=MA(MMV,1);

STICKLINE(((SSL》MM)),SSL,MM,0.01,0),COLORRED;

SA:=(MM*0.985);

SS:=(MA(CLOSE,5));

DD:=(MA(CLOSE,13));

GG:=(MA(CLOSE,21));

捞钱手:IF(((SSL》MM)),MM,SA),LINETHICK2,COLORFF00FF;

{IF(SSL《MM,捞钱手,DRAWNULL),LINETHICK2,COLORFFFFFF;}

能量线:=DMA(((CLOSE+OPEN)/2),(VOL/(SMA(VOL,4,1)*4)));

上开:=O;

上收:=C;

上高:=H;

上低:=L;

JJ:=(上开+上高+上低)/3;

A:=EMA(JJ,4);

智能黄金线:A,COLORYELLOW,LINETHICK1;

B:=REF(A,1);

STICKLINE(((SSL《MM)),捞钱手,智能黄金线,0.01,0),COLORFFFF00;

VA1:=EMA(上收,8);

VA2:=EMA(上收,20);

DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,‘★绝佳’),LINETHICK1,COLORRED;

DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,‘★卖’);

DRAWTEXT(CROSS(VA1,VA2)AND(C》=O)AND智能黄金线》REF(智能黄金线,1),VA1*0.97,‘★买’),COLOR00FF00;

选手A:=MA(上收,3);

箱顶A:=MA(REF(HHV(上收,6),1),3);

箱底A:=MA(REF(LLV(上收,3),1),3);

T1:=MA(上收,20)》=REF(MA(上收,20),1);

T2:=CROSS(选手A,箱底A)AND箱顶A/箱底A》100/100ANDT1;

T3:=CROSS(箱顶A,选手A)AND箱顶A/箱底A》100/100;

选手:=MA(上收,2);

箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2;

箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;

T4:=CROSS(选手,箱底)AND箱顶/箱底》110/100;

T5:=CROSS(箱顶,选手)AND箱顶/箱底》110/100;

VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;

VAR2:=SMA(VAR1,3,1);

VAR3:=SMA(VAR2,3,1);

VAR4:=SMA(VAR3,3,1);

{DRAWTEXT(VAR3》=VAR4,箱顶,‘--中期好’),COLOR00FFFF;

DRAWTEXT(VAR3《VAR4,箱顶,‘--中期坏’),COLORF0F000;

DRAWTEXT(A》B,箱底,‘--短期好’),COLOR00FFFF;

DRAWTEXT(A《B,箱底,‘--短期坏’),COLORF0F000;}

DRAWTEXT(CROSS(VAR3,VAR4)AND(C》=O)ANDVAR3《40ANDUOO》0,LOW*0.96,‘★’),COLORF00FF0;

STICKLINE(C》=O,C,O,5,0),COLORRED;

STICKLINE(C》=O,H,L,0,0),COLORYELLOW;

STICKLINE(C《=O,C,O,5,0),COLORGREEN;

STICKLINE(C《=O,H,L,0,0),COLORFFFF00;

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20+C,42);

DRAWTEXT(CROSS(买线,卖线)AND箱顶》=REF(箱顶,1),LOW*0.95,‘★跟’),COLOR00FFFF;

STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,3,0),COLOR00FFFF;

相关阅读

《通达信股票公式:睡觉买也赚》由网友“炽热”推荐。

转载请注明:http://www.citytt.com/study/12101341F2020.html