当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 正文

通达信股票公式:双线趋势

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

短线:=EMA(CLOSE,5);

趋势线:EMA(CLOSE,10),LINETHICK2,COLORRED;

重心线:EMA(CLOSE,30),LINETHICK2,COLORYELLOW;

强:IF(短线》趋势线,趋势线,DRAWNULL),LINETHICK2,COLORRED;

弱:IF(趋势线》短线,趋势线,DRAWNULL),LINETHICK2,COLORFFFF00;

抄底:IF(CLOSE/OPEN》1.07AND100*(CLOSE-MA(CLOSE,30))/MA(CLOSE,30)《-10,C,DRAWNULL),COLORRED,NODRAW;

买涨:IF(FILTER(BARSLAST(COUNT(重心线》=REF(重心线,1),3)=3ANDCROSS(趋势线,重心线))《=5ANDL《=趋势线,5),C,DRAWNULL),COLORMAGENTA,NODRAW;

追进:IF(COUNT(重心线》=REF(重心线,1),3)=3ANDCOUNT(趋势线》重心线,10)》8ANDREF(趋势线,1)《REF(重心线,1)*1.02AND趋势线》=重心线*1.02,C,DRAWNULL),COLORBLUE,NODRAW;

VAR1:=(MA(CLOSE,20)+(2*STD(CLOSE,20)));

VAR2:=CROSS(REF(CLOSE,2),VAR1);

VAR3:=((SMA(MAX((CLOSE-REF(CLOSE,1)),0),8,1)/SMA(ABS((CLOSE-REF(CLOSE,1))),8,1))*100);

VAR4:=CROSS(79,VAR3);

减仓:IF(FILTER((VAR2ORVAR4),5),C,DRAWNULL),COLORGREEN,NODRAW;

STICKLINE(抄底,L*0.992,L*0.98,6,0)COLORRED;

STICKLINE(买涨,L*0.992,L*0.98,6,0)COLORMAGENTA;

STICKLINE(追进,L*0.992,L*0.98,6,0)COLORBLUE;

STICKLINE(减仓,H*1.006,H*1.015,4,0)COLORGREEN;

相关阅读

《通达信股票公式:双线趋势》由网友“玖离”推荐。

转载请注明:http://www.citytt.com/study/12101341H2020.html