当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 正文

通达信股票公式:量能饱和度

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

SAT:IF((AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100》100,100,(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100),COLOR0000FF,LINETHICK2;

STICKLINE(((CLOSE》0)ANDISLASTBAR),20,121,4,1),COLORFFFFFF;

STICKLINE(((SAT《=5)ANDISLASTBAR),21,(20+SAT),3,0),COLOR00FFFF;

STICKLINE((((SAT》5)AND(SAT《=20))ANDISLASTBAR),21,(20+SAT),3,0),COLORCCFF88;

STICKLINE((((SAT》20)AND(SAT《=40))ANDISLASTBAR),21,(20+SAT),3,0),COLORFF00FF;

STICKLINE(((SAT》40)ANDISLASTBAR),21,(20+SAT),3,0),COLOR0000FF;

{IFCURRBARSCOUNTAND(SAT)THENBEGINDRAWTEXTREL(700,800,/量能饱和度:/+NUMTOSTRN(SAT,0)),LINETHICK6,COLORCCFFCC;END;}

100,POINTDOT,COLORFFFF00;

K2:=BACKSET(SAT《REF(SAT,1),2);

Y:IF(K2,SAT,DRAWNULL),COLOR33FF33,LINETHICK2,LINETHICK2;

DRAWTEXT(Y=SATANDISLASTBARANDBACKSET(CLOSE,3),50,/饱和度/);

相关阅读

《通达信股票公式:量能饱和度》由网友“刺心”推荐。

转载请注明:http://www.citytt.com/study/12101341N2020.html