当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 正文

通达信股票公式:跟庄建仓

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

A01:=DYNAINFO(7);

A03:=BARSCOUNT(CLOSE);

A04:=(SMA((CLOSE/HHV(HIGH,120)),3,1)*100);

A05:=IF((A03》20),A04,0);

A06:=IF((LOW》A01),0,IF((HIGH《A01),1,(((A01-LOW)+0.009)/((HIGH-LOW)+0.009))));

A07:=DMA(A06,(VOL/CAPITAL))*60;

A09:=IF((((A07》0)AND(A07》REF(A07,1)))AND(A05《=88)),A07,0);

VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

VAR2:=EMA(VAR1,1);

VAR3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势:EMA(VAR3,3)-10,COLORRED,LINETHICK2;

K1:=BACKSET(趋势《REF(趋势,1),2);

IF(K1,趋势,DRAWNULL),COLORGREEN,LINETHICK2;

机构建仓区:=0,LINETHICK0,COLORFFFF00;

VAR4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;

STICKLINE(趋势《=13ANDVAR4》13,0,50,1,0),COLOR0099FF;

VAR5:=FILTER((趋势《=13ANDVAR4》13),10);

DRAWTEXT(VAR5,60,/买入/),COLOR0099FF;

STICKLINE(趋势》=90ANDVAR4,0,30,2,0),COLORGRAY;

VAR6:=FILTER((趋势》=90ANDVAR4),10);

DRAWTEXT(VAR6,40,/清仓/),COLORGRAY;

VAR7:=LLV(LOW,30);

VAR8:=HHV(HIGH,30);

VAR9:=EMA((CLOSE-VAR7)/(VAR8-VAR7)*4,4)*25;

STICKLINE(VAR9》90,100,105,5,2),COLOR00FF00;

VAR10:=(VAR9-LLV(VAR9,4))/(HHV(VAR9,4)-LLV(VAR9,4))*100;

DRAWTEXT(IF(CROSS(VAR9,VAR10)ANDVAR9》87,95,0),88,/险/),COLOR00FF00,;

VAR11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;

VAR12:=HHV(VAR11,30)*8;

火焰山:EMA(IF(LOW《=VAR7AND趋势《40,(VAR11+VAR12),0),3)/618,COLORRED,LINETHICK2;

STICKLINE(火焰山》0,0,火焰山*1.2,4,0),COLORRED;

VAR13:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;

VAR14:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;

趋势线:=趋势,COLOR00FF00;

VAR16:=MAX(EMA(VAR13,2)-EMA(VAR14,5),0)*200;

VAR17:=EMA(VAR16,5);

波浪峰:VAR17,STICK,COLORFF66FF;

STICKLINE(VAR17《REF(VAR17,1),0,VAR17,1,0),COLOR00FF00;

VAR18:MA(趋势线,8),COLOR00FFFF,LINETHICK1;

相关阅读

《通达信股票公式:跟庄建仓》由网友“绚烂”推荐。

转载请注明:http://www.citytt.com/study/12101341Q2020.html