当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 洗盘
  5. 正文

通达信股票公式:避免被庄洗盘出局

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

A0:=(L+H+C*2)/4;

工作:=EMA(A0,14)COLORYELLOW,LINETHICK1;

度假:=EMA(A0,25)COLORYELLOW,LINETHICK2;

A1X:=(工作-REF(工作,1))/REF(工作,1)*100;

A2X:=(度假-REF(度假,1))/REF(度假,1)*100;

G:=BARSLAST(CROSS(A1X,0));

买入止损:REF(A0,G),COLORWHITE,LINETHICK1;

A2:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);

A4:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;

A5:=EMA(CLOSE,12)-EMA(CLOSE,26);

A6:=EMA(A5,9);

A7:=(A5《-0.1ANDA5》A6);

财神:IF(A7,LLV(L,21),DRAWNULL)COLORRED,CIRCLEDOT;

DRAWICON(CROSS(A2,EMA(A2,5))AND(A4-EMA(A2,5))》40ANDA7,LLV(L,21)*1.02,1);

STICKLINE(C》REF(C,1)*1.09,C,O,2,0)COLORRED,LINETHICK2;

STICKLINE(C《REF(C,1)*0.901,C,O,2,0)COLORGREEN,LINETHICK1;

减:IF(A2X》=0,度假,DRAWNULL),COLORMAGENTA,LINETHICK2;

少:IF(A1X》=0,工作,DRAWNULL),COLORRED,LINETHICK1;

操:IF(A1X》=0,买入止损,DRAWNULL),LINETHICK1,COLORRED;

作:IF(H》=REF(A0,BARSLAST(CROSS(A1X,0)))*1.1,REF(A0,BARSLAST(CROSS(A1X,0)))*1.1,DRAWNULL),COLORGREEN,POINTDOT;

顺:IF(H》=REF(A0,BARSLAST(CROSS(A1X,0)))*1.2,REF(A0,BARSLAST(CROSS(A1X,0)))*1.2,DRAWNULL),COLORGREEN,POINTDOT;

应:IF(H》=REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,REF(A0,BARSLAST(CROSS(A1X,0)))*1.3,DRAWNULL),COLORGREEN,CIRCLEDOT;

趋:IF(H》=REF(A0,BARSLAST(CROSS(A1X,0)))*1.4,REF(A0,BARSLAST(CROSS(A1X,0)))*1.4,DRAWNULL),COLORGREEN,POINTDOT;

势:IF(H》=REF(A0,BARSLAST(CROSS(A1X,0)))*1.5,REF(A0,BARSLAST(CROSS(A1X,0)))*1.5,DRAWNULL),COLORGREEN,POINTDOT;

破:IF(H》=REF(A0,BARSLAST(CROSS(A1X,0)))*1.6,REF(A0,BARSLAST(CROSS(A1X,0)))*1.6,DRAWNULL),COLORGREEN,POINTDOT;

位:IF(H》=REF(A0,BARSLAST(CROSS(A1X,0)))*1.7,REF(A0,BARSLAST(CROSS(A1X,0)))*1.7,DRAWNULL),COLORGREEN,POINTDOT;

出:IF(H》=REF(A0,BARSLAST(CROSS(A1X,0)))*1.8,REF(A0,BARSLAST(CROSS(A1X,0)))*1.8,DRAWNULL),COLORGREEN,POINTDOT;

说明:买入止损线下出现红圆点线可适当分批低吸,出现红圆点线加1号图标后的几天内是中线参考买点;

股价在工作线之上请认真工作,持股待涨,股价有效跌破红色工作线(或工作线消失)请注意减仓,有效

跌破洋红色度假线(或度假线消失)请清仓休息;具体止盈止损法则可参考止盈线和买入止损线!

相关阅读

《通达信股票公式:避免被庄洗盘出局》由网友“歆惢”推荐。

转载请注明:http://www.citytt.com/study/12101341U2020.html