当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 正文

通达信股票公式:买卖WR0-KD

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

{WR0}

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:SMA(RSV,M1,1);

D:SMA(K,M2,1);

J:3*K-2*D;

R:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

PERIODD:=10;

EMA1:=EMA(R,PERIODD);

EMA2:=EMA(EMA1,5);

DIFFERENCE:=EMA1-EMA2;

ZEROLAGEMA:=EMA1+DIFFERENCE;

PR:100-ABS(ZEROLAGEMA),COLORMAGENTA,LINETHICK1;

MOVEAVG:MA(PR,5),COLORWHITE,LINETHICK1;

{K:=15;}

FFILTER:=(K/100)*STD(PR-REF(PR,1),10);

XA:=IF(PR《REF(PR,1),PR,0);

XN:=BARSLAST(XA》0);

AMALOW:=REF(PR,XN);

YA:=IF(PR》REF(PR,1),PR,0);

YN:=BARSLAST(YA》0);

AMAHIGH:=REF(PR,YN);

RR:=IF(AMAHIGH-PR》FFILTER,-1,0);

TT:=IF(PR-AMALOW》FFILTER,1,RR);

持股:IF(TT=1,PR,DRAWNULL),COLORRED,LINETHICK3;

持币:IF(TT=-1,PR,DRAWNULL),COLORGREEN,LINETHICK2;

IF(TT=0,PR,DRAWNULL),COLORBROWN,LINETHICK2;

超卖区:80COLORMAGENTA,LINETHICK1;

超买区:20COLORGREEN,LINETHICK1;

上穿入:DRAWTEXT(CROSS(PR,MOVEAVG),MOVEAVG,/★/),COLORRED;

见红持股,见绿持币。

对控制风险是非常到位的。

这个思路是国际上一种新的理念。

这个叫零延迟威廉线。

相关阅读

《通达信股票公式:买卖WR0-KD》由网友“末栀”推荐。

转载请注明:http://www.citytt.com/study/12101341a2020.html