当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 踏空
  5. 正文

通达信股票公式:超极踏空

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍:通达信股票公式。

VAR1:=OPEN》REF(C,1)*1.01;

VAR2:=LOW》REF(LOW,1);

VAR3:=CLOSE》REF(CLOSE,1);

VAR4:=REF(CLOSE,1)《REF(OPEN,1)ANDREF(CLOSE,1)/REF(OPEN,1)《=0.97;

小幅踏空:IF(VAR1ANDVAR2ANDVAR3ANDVAR4,20,0),COLORWHITE;

DRAWTEXT(小幅踏空,20,/以1/3仓位买入/),COLORWHITE;

VAR5:=LOW》REF(CLOSE,1);

VAR6:=CLOSE》(REF(OPEN,1)-REF(CLOSE,1))/2ANDCLOSE《REF(OPEN,1);

基本踏空:IF(VAR1ANDVAR5ANDVAR6ANDVAR4,40,0),COLORYELLOW;

DRAWTEXT(基本踏空,38,/以1/3仓位买入/),COLORYELLOW;

VAR7:=LOW》REF(C,1);

VAR8:=CLOSE》REF(OPEN,1);

完全踏空:IF(VAR1ANDVAR4ANDVAR7ANDVAR8,60,0),COLORCYAN;

DRAWTEXT(完全踏空,58,/以1/2仓位买入/),COLORCYAN;

VAR9:=REF(OPEN,1)》REF(CLOSE,1);

VAR10:=OPEN》REF(OPEN,1);

VAR11:=LOW》REF(OPEN,1);

严重踏空:IF(VAR1ANDVAR9ANDVAR10ANDVAR11,80,0),COLORRED;

DRAWTEXT(严重踏空,78,/以2/3仓位买入/),COLORRED;

VAR12:=OPEN》REF(HIGH,1);

VAR13:=LOW》REF(HIGH,1);

超级踏空:IF(VAR1ANDVAR9ANDVAR12ANDVAR13,85,0),COLORMAGENTA;

DRAWTEXT(超级踏空,83,/满仓买入/),COLORMAGENTA;

选股:小幅踏空OR基本踏空OR完全踏空OR严重踏空OR超级踏空;

相关阅读

《通达信股票公式:超极踏空》由网友“姌冰”推荐。

转载请注明:http://www.citytt.com/study/12101342002020.html