当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 正文

通达信股票公式:引力勘盘

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

STICKLINE(1,(HIGH)*(2),0,100000,0),Color451200;

J1:=FORCAST(WMA(CLOSE,3),20);

J2:=FORCAST(WMA(CLOSE,15),20);

X3:=FILTER(CROSS(J1,J2),3);

X4:=FILTER(CROSS(J2,J1),3);

DRAWLINE(REF(X3,1),REF(J1,1),X4,J1,0),Linethick3,ColorFF00FF;

DRAWLINE(REF(X3,1),REF(J1,1),X3,J1,0),Linethick3,Color6600FF;

DRAWLINE(REF(X4,1),REF(J1,1),X3,J1,0),Linethick3,coloryellow;

DRAWLINE(REF(X4,1),REF(J1,1),X4,J1,0),Linethick3,Color008000;

STICKLINE((CLOSE》=OPEN),OPEN,CLOSE,6,0),Color0000CC;

STICKLINE((CLOSE》=OPEN),OPEN,CLOSE,4,0),Color0011EE;

STICKLINE((CLOSE》=OPEN),OPEN,CLOSE,2,0),Color0022FF;

STICKLINE((CLOSE》=OPEN),HIGH,LOW,0,0),colorred;

STICKLINE((CLOSE》=OPEN),OPEN,CLOSE,0,0),Color337EFF;

STICKLINE((CLOSE《OPEN),OPEN,CLOSE,6,0),ColorFF6600;

STICKLINE((CLOSE《OPEN),OPEN,CLOSE,4,0),ColorFF8800;

STICKLINE((CLOSE《OPEN),OPEN,CLOSE,2,0),ColorFFAA00;

STICKLINE((CLOSE《=OPEN),HIGH,LOW,0,0),ColorCCDD66;

YL:J2,Color00AAFF;

YA:FORCAST(CLOSE,20),ColorFFFFFF;

VARL:=((VOL)*(OPEN+CLOSE+HIGH+LOW))/(4);

YB:=FORCAST((MA(VARL,1))/(WMA(VOL,1)),20);

Y:=FORCAST(MA(CLOSE,12),20);

YD:Y-J1-Y,Color00FF00;

ZC:(TROUGH(1,15,1))*(1.05),Color008000;

VAR1:=HHV(CLOSE,240);

VAR2:=LLV(CLOSE,240);

VAR3:=(VAR1-VAR2)/(100);

VAR4:=(CLOSE《VAR2+(VAR3)*(10))and(LLV(CLOSE,10)=VAR2)and(HHV(CLOSE,120)《VAR1);

VAR5:=(CLOSE》(VAR2)*(1.1))and(FINANCE(33)》0);

VAR6:=VAR5and(COUNT(VAR5,2)=1)and(CLOSE《(MA(CLOSE,240))*(0.68));

●中趋底:IF((VAR4andVAR6)*(100)and(CLOSE》ZC),HIGH,0),POINTDOT,ColorFF00FF;

DRAWTEXT(●中趋底,ZC,/●/),ColorFF00FF;

●启动:IF(FILTER(CROSS(YA,YL),13)and(YA》YD)and(YA》YB)and(CLOSE》YA+0.03),1,0),POINTDOT,coloryellow;

DRAWTEXT(●启动,YL,/●/),coloryellow;

HV1:=MA(VOL,5);

HV2:=((VOL)/(REF(HV1,1))》2);

HV3:=((CLOSE)/(REF(CLOSE,1))》1.05);

T1:=MA(CLOSE,42);

T2:=HHV(HIGH,42);

T3:=LLV(LOW,42);

TZ:=(T2-T1)/(T1);

TY:=(T1-T3)/(T1);

TYZ:=(REF(TZ,1)《0.2)and(REF(TY,1)《0.15);

YZ1:=HHV(HIGH,42);

YZ:=(HIGH=YZ1);

HSL:=((VOL)/(MA(VOL,5))《2.5);

∈量价突破前高:IF(HV2andHV3andYZandTYZandHSLand(BARSCOUNT(CLOSE)》80),OPEN,0),Stick,ColorFFFFFF;

突破长期盘整:=(REF(((HHV(HIGH,89)-LLV(LOW,89))/(LLV(LOW,89)))/(LLV(LOW,89)),1)《=(5)/(100))and(CLOSE》=REF(HHV(HIGH,89),1))and(BARSCOUNT(CLOSE)》85)and((VOL)/(REF(HV1,1))》2)and((CLOSE)/(REF(CLOSE,1))》1.03);

DRAWTEXT(∈量价突破前高,CLOSE,/∈/),ColorFFFFFF;

DRAWTEXT(突破长期盘整,LOW,/突破长盘/),ColorCCCCCC;

DRAWTEXT(突破长期盘整,LOW,/↑/),coloryellow;

HGA:=HHV(HIGH,40);

LDA:=LLV(LOW,10);

LDAB:=LLV(LOW,40);

HGB:=HHV(HIGH,20);

LDB:=LLV(LOW,30);

HGAA:=BARSLAST((HIGH=HGA));

LDBB:=BARSLAST((LOW=LDAB));

LDAA:=BARSLAST((LOW=LDA));

GG:=HGAA-LDAA;

DD:=LDBB-LDAA;

DRAWLINE((HIGH=HGA),HIGH,(HIGH=HGB)and(GG》20),HIGH,1),Linethick1,ColorFF00BB;

DRAWLINE((LOW=LDAB),LOW,(LOW=LDB)and(DD》20),OPEN,1),Linethick1,ColorDDAADD;

AA:=(VOL)/((HIGH-LOW)*(2)-ABS(CLOSE-OPEN));

主动性买:=IF((CLOSE》OPEN),(AA)*(HIGH-LOW),IF((CLOSE《OPEN),(AA)*(HIGH-OPEN+CLOSE-LOW),(VOL)/(2)));

主动性卖:=IF((CLOSE》OPEN),(AA)*(HIGH-CLOSE+OPEN-LOW),IF((CLOSE《OPEN),(AA)*(HIGH-LOW),(VOL)/(2)));

A1:=IF(主动性买,(VOL)*(3),0);

A2:=IF(主动性卖,(VOL)*((-3)),0);

DT:=(DYNAINFO(3))*(0.92);

K1:=(SUM(A1,0))/(SUM(VOL,0));

K2:=(SUM(A2,0))/(SUM(VOL,0));

上:IF(K1,(K1)*(0.35)+DT,DT),POINTDOT,ColorFF9900;

中:((K1)*(0.35)+DT+(K2)*(0.35)+DT)/(2),POINTDOT,Color66DDFF;

下:IF(K2,(K2)*(0.35)+DT,DT),POINTDOT,Color0000BB;

上1:(((K1)*(0.35)+DT+(K2)*(0.35)+DT)/(2))*(1.5),POINTDOT,ColorFFFF00;

下1:((K1)*(0.35)+DT+(K2)*(0.35)+DT)/(3),POINTDOT,ColorFF00FF;

相关阅读

《通达信股票公式:引力勘盘》由网友“诉说”推荐。

转载请注明:http://www.citytt.com/study/12101342032020.html