当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 短线
  5. 正文

通达信股票公式:短线强弱

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

N:1103

N1:1103

M1:1103

M2:1102

UP:=SMA(IF(CLOSE》REF(CLOSE,1),CLOSE-REF(CLOSE,1),0),N,1);

DN:=SMA(IF(CLOSE《=REF(CLOSE,1),ABS(CLOSE-REF(CLOSE,1)),0),N,1);

指标:=100*UP/(UP+DN);

强弱:EMA(指标,3),COLORRED;

平均:EMA(强弱,3),COLORGREEN;

风险:80,COLOR8887EA;

安全:20,COLOR8887EA;

分界:50,CIRCLEDOT,LINETHICK2,COLORGREEN;

RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;

K:=SMA(RSV,M1,1);

D:=EMA(K,M2);

PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);

JJ:=REF(EMA(PJJ,3),1);

QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

XVL:=(IF(CLOSE》OPEN,QJJ*(HIGH-LOW),IF(CLOSE《OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE》OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE《OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));

HSL:=(XVL/20)/1.15;

攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));

LLJX:=EMA(攻击流量,2);

资金流:=LLJX/1000;

卖出:IF(强弱《平均ANDD《REF(D,1)AND资金流《=0,50,DRAWNULLANDMA(C,3)《REF(MA(C,3),1)),CIRCLEDOT,LINETHICK2,COLORGREEN;

观望:IF((强弱》=平均ANDD》=REF(D,1)ANDMA(C,3)》=REF(MA(C,3),1))OR(D》=REF(D,1)AND资金流》0ANDMA(C,3)》=REF(MA(C,3),1))OR(强弱》=平均AND资金流》0ANDMA(C,3)》=REF(MA(C,3),1))OR(强弱》=平均AND资金流》0ANDD》=REF(D,1)),50,DRAWNULL),CIRCLEDOT,LINETHICK2,COLORLIMAGENTA;

买进:IF(强弱》=平均ANDD》=REF(D,1)AND资金流》0ANDMA(C,3)》=REF(MA(C,3),1),50,DRAWNULL),CIRCLEDOT,LINETHICK2,COLORRED;

VAR1:=1/WINNER(CLOSE);

VAR2:=MA(CLOSE,13);

VAR3:=100-ABS((CLOSE-VAR2)/VAR2*100);

VAR4:=LLV(LOW,75);

VAR5:=HHV(HIGH,75);

VAR6:=(VAR5-VAR4)/100;

VAR7:=SMA((CLOSE-VAR4)/VAR6,20,1);

VAR8:=SMA((OPEN-VAR4)/VAR6,20,1);

VAR9:=3*VAR7-2*SMA(VAR7,15,1);

VARA:=3*VAR8-2*SMA(VAR8,15,1);

VARB:=100-VARA;

VARC:=IF(900101《DATEANDDATE《99991230,1,0);

VARE:=REF(LOW,1)*0.9;

VARF:=LOW*0.9;

VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;

VAR11:=EMA(VAR10,30);

VAR12:=CLOSE-REF(CLOSE,1);

VAR13:=MAX(VAR12,0);

VAR14:=ABS(VAR12);

VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;

VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;

VAR17:=BARSCOUNT(CLOSE);

VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;

VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);

VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

VAR1D:=SMA(VAR1C,4,1);

VAR1E:=SMA(VAR1D,3,1);

VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

VAR20:=VAR18《=25ANDVAR19《-95ANDVAR1F》20ANDVAR1B《-30ANDVAR1E《30ANDVAR11-CLOSE》=-0.25ANDVAR15《22ANDVAR16《28ANDVAR17》50;

VAR21:=(HIGH+LOW+CLOSE)/3;

VAR22:=(VAR21-MA(VAR21,14))/(0.015*AVEDEV(VAR21,14));

VAR23:=(VAR21-MA(VAR21,70))/(0.015*AVEDEV(VAR21,70));

VAR24:=IF(VAR22》=150ANDVAR22《200ANDVAR23》=150ANDVAR23《200,10,0);

VAR25:=IF(VAR22《=-150ANDVAR22》-200ANDVAR23《=-150ANDVAR23》-200,-10,VAR24);

VAR26:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

VAR27:=REVERSE(VAR26);

VAR28:=SMA(VAR26,3,1);

散户:SMA(VAR28,3,1)*VARC,,;

主力:SMA(散户,3,1)*VARC,,COLORYELLOW;

相关阅读

《通达信股票公式:短线强弱》由网友“归途”推荐。

转载请注明:http://www.citytt.com/study/12101342292020.html