当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 正文

通达信股票公式:卷帘操作

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

VAR2:=EMA(SLOPE(EMA(CLOSE,20),10)*34+CLOSE,30);

VAR3:=EMA(VAR2,3);

VAR4:=EMA(VAR3,3);

VAR5:=EMA(VAR4,3);

VAR6:=EMA(VAR5,3);

VA7:=EMA(VAR6,3);

VAR7:=EMA(VA7,3);

VA8:=EMA(VAR7,3);

VAR8:=EMA(VA8,3);

VAR9:=EMA(VAR8,3);

VARA:=BARSLAST(CROSS(CLOSE,VAR9));

VARB:=BARSLAST(CROSS(VAR9,CLOSE));

卷帘操作:IF(CLOSE》VAR9ANDCLOSE》REF(CLOSE,VARA),REF(CLOSE,VARA),REF(CLOSE,VARA)),COLORFFC8FF,POINTDOT;

STICKLINE(CLOSE》VAR9ANDCLOSE》REF(CLOSE,VARA),REF(CLOSE,VARA),LOW*1,00,1),COLORFFC8FF;

强:IF(CLOSE《VAR9ANDCLOSE《REF(CLOSE,VARB),REF(CLOSE,VARB),REF(CLOSE,VARB)),COLOR0099FF,POINTDOT;

STICKLINE(CLOSE《VAR9ANDCLOSE《REF(CLOSE,VARB),REF(CLOSE,VARB),HIGH*1,0,1),COLORFFCCCC;

势:IF(CLOSE》VAR9ANDCLOSE《REF(CLOSE,VARA),REF(CLOSE,VARA),REF(CLOSE,VARA)),COLORWHITE,POINTDOT;

STICKLINE(CLOSE》VAR9ANDCLOSE《REF(CLOSE,VARA),REF(CLOSE,VARA),LOW*1.02,0,1),COLORFFCCCC;

垂帘休息:IF(CLOSE》VAR9ANDCLOSE《REF(CLOSE,VARA),REF(CLOSE,VARA),REF(CLOSE,VARA)),COLORFFCCCC,POINTDOT;

STICKLINE(CLOSE》VAR9ANDCLOSE《REF(CLOSE,VARA),REF(CLOSE,VARA),REF(CLOSE,VARA),6,1),COLORFFCCCC;

沉:IF(CLOSE《VAR9,REF(CLOSE,VARB),REF(CLOSE,VARB)),COLORB3B3B3,POINTDOT;

STICKLINE(CLOSE《VAR9,REF(CLOSE,VARB),REF(CLOSE,VARB),16,0),COLORB3B3B3,LINETHICK2;

STICKLINE(CLOSE》VAR9,REF(CLOSE,VARA),REF(CLOSE,VARA),16,0),COLORBLUE,LINETHICK2;

STICKLINE(C》=O,H,L,0,0),COLORRED;

{STICKLINE(C《O,H,L,0,0),COLORFFFF52;

{STICKLINE(C》=O,C,O,4,1),COLORRED;

STICKLINE(C《O,C,O,4,0),COLORFFFF52;}

X5:HHV((REF(CLOSE,1)+REF(CLOSE,2)+REF(CLOSE,3)+REF(CLOSE,4))/4,5),COLOR00FF00;

X10:HHV((REF(CLOSE,2)+REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5))/4,10),COLORYELLOW;

X20:HHV((REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6))/4,20),COLORFF00FF;

BY:=CROSS(C,X5)ANDCROSS(C,X10)ANDCROSS(C,X20)ANDC/REF(C,1)》1.015;

BH:=CROSS(X5,X10)ANDC》O;

STICKLINE(BYORBH,L,L-0.03,4,0),COLORYELLOW;

{DRAWTEXT(BYORBH,L-0.12,/操作/),COLORYELLOW;}

{DDC:=CROSS(X5,C)ANDCROSS(X10,C)ANDCROSS(X20,C);

DRAWTEXT(DDC,H+0.15,/●/),COLOR00FF00;}

{指标要点:

卷帘操作,垂帘休息。

指标原理:

X5、X10、X20均线依次取前4天平均值的5、10、20天最高值,通过运算显示出不同于其它均线运行的趋势,当三条均线由下或由上发散粘合时,股价在不同周期内的最高值趋于一致,股价变动的几率比较大。

指标用法:

X5、X10、X20线在相对低位粘合成一条线时,向上变盘的可能性最大,且股价同时上穿合一线可视为买点,三线发散向上持有或加仓,此时由下向上形成浅色粉帘称为卷帘操作。在高位三线合一应该小心,既有向上变盘的可能性也有向下变盘的可能性。但向下的可能性最大,此时由高向下形成绿色帘称为垂帘休息,应该减仓或择机卖出。三线发散向下,持币观望,等待机会。};

相关阅读

《通达信股票公式:卷帘操作》由网友“面具”推荐。

转载请注明:http://www.citytt.com/study/12101342312020.html