当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 正文

通达信股票公式:万国二号

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

终止日:=(DATE《=8388608);

VAR2:=(HIGH+LOW+(CLOSE)*(2))/(4);

B:((EMA((VAR2-LLV(VAR2,15))/(HHV(LOW,15)-LLV(VAR2,15)),2))*(38))*(终止日),COLOR0000FF,LINESTICK;

抄底1:((((-1))*(EMA((VAR2-LLV(VAR2,15))/(HHV(LOW,15)-LLV(VAR2,15)),2))+0.01)*(38))*(终止日),COLOR339999,LINESTICK;

VAR22:=((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10)))*(100);

VAR33:=EMA(VAR22,10);

VAR44:=EMA(VAR33,10);

VAR55:=(3)*(VAR33)-(2)*(VAR44);

VAR66:=EMA(VAR55,5);

桥:(EMA(VAR66,1))*(终止日),COLOR0000FF,LINETHICK2;

跨:(REVERSE(桥))*(终止日),COLORFFFFFF,LINETHICK2;

(0)*(终止日),COLORFFFF00,LINETHICK2;

趋势:=(5)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(3)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1))-SMA(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1),2,1);

底部:=5;

底:DRAWTEXT((CROSS(趋势,底部))*(终止日),0,/◥◤/),COLOR00FFFF;

DRAWTEXT(CROSS((趋势)*(终止日),底部),15,/◢◣/),COLOR00FFFF;

VARA1:=((CLOSE》=REF(CLOSE,1))AND(REF(CLOSE,1)》=REF(CLOSE,2))AND(REF(CLOSE,1)《=REF(CLOSE,3))AND(REF(CLOSE,2)《=REF(CLOSE,3))AND((REF(CLOSE,4)》REF(CLOSE,2))OR(REF(CLOSE,4)《=REF(CLOSE,2))AND(REF(CLOSE,5)》=REF(CLOSE,3)))OR(CLOSE》=REF(CLOSE,1))AND(REF(CLOSE,1)《=REF(CLOSE,2))AND(CLOSE》=REF(CLOSE,2))AND((REF(CLOSE,3)》REF(CLOSE,1))OR(REF(CLOSE,3)《=REF(CLOSE,1))AND(REF(CLOSE,4)》=REF(CLOSE,2))));

VARA2:=LLV(LOW,5);

VARA3:=HHV(HIGH,5);

VARA4:=EMA(((CLOSE-VARA2)/(VARA3-VARA2))*(100),4);

VARA5:=EMA((0.66699999)*(REF(VARA4,1))+(0.333)*(VARA4),2);

VARA6:=(VARA5《24)AND(OPEN《MA(CLOSE,20));

VARA1AND(VARA6)*(终止日),COLORFF0000;

STICKLINE(VARA1AND(VARA6)*(终止日),-40,40,10,1),COLOR2894FF;

VARB2:=((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10)))*(100);

VARB3:=EMA(VARB2,7);

VARB4:=EMA(VARB3,10);

VARB5:=(3)*(VARB3)-(2)*(VARB4);

VARB6:=EMA(VARB5,5);

桥1:=EMA(VARB6,1),COLORRED,LINETHICK2;

K1:=BACKSET(桥《REF(桥,1),2);

IF(K1,桥,DRAWNULL),COLORGREEN,LINETHICK2;

K2:=BACKSET(桥》REF(桥,1),2);

IF(K2,桥,DRAWNULL),POINTDOT,COLOR00FFFF,LINETHICK4;

美化:=IF(REF((COUNT((桥1《=REF(桥1,1)),5)=5),1)AND(桥1》REF(桥1,1)),10,0);

STICKLINE((美化)*(终止日),-20,20,15,1),COLORFF0000;

相关阅读

《通达信股票公式:万国二号》由网友“寡言”推荐。

转载请注明:http://www.citytt.com/study/12101342352020.html