当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 正文

通达信股票公式:新闪电手

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

VAR1:=CLOSE/REF(CLOSE,1)》=1.062ANDHIGH/CLOSE《1.005ANDMA(CLOSE,90)/CLOSE》=1.150;

VAR2:=VAR1ANDCOUNT(VAR1,20)=1;

VAR3:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);

VAR4:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);

VAR5:=IF(VAR3》0.010,0.900,1)ANDIF(VAR3》(-0.025),1,1.200);

VAR6:=VAR5*(VAR4-VAR3)*100;

VAR7:=SUM(VAR6,10);

VAR8:=VAR7》20;

VAR9:=CROSS(CLOSE,MA(CLOSE*1.055,3))ANDCLOSE》OPEN*1.060ANDVOL》=REF(VOL,1)*1.5ANDCLOSE》=MA(CLOSE,10);

VAR10:=VAR8ANDVAR9;

VAR11:=(-100)*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));

VAR12:=CROSS(VAR11,(-87))ANDOPEN《MA(CLOSE,5)ANDCLOSE》=1.090*REF(CLOSE,1)ANDINDEXC》0.980*REF(INDEXC,1)ANDCLOSE《=1.470*LLV(CLOSE,58);

VAR13:=EMA(CLOSE,12)-EMA(CLOSE,26);

VAR14:=EMA(VAR13,9);

VAR15:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR16:=SMA(VAR15,3,1);

VAR17:=SMA(VAR16,3,1);

VAR18:=EMA(IF(VAR14》REF(VAR14,1),1,(-1)),14)*14;

VAR19:=EMA(IF(VAR17》REF(VAR17,1),1,(-1)),14)*14*2;

VAR20:=(MA(CLOSE,5)/MA(CLOSE,70)-1)*100;

VAR21:=(VAR20+VAR19+VAR18)/3;

VAR22:=MA(CLOSE,80)-MA(CLOSE,10)*4;

VAR23:=IF(CLOSE《VAR22ANDVOL/240》MA(VOL,5)/240ANDCLOSE》REF(CLOSE,1)*1.062ANDCLOSE《MA(CLOSE,13)*1.130,88,0);

VAR24:=IF(CLOSE/REF(CLOSE,1)》1.050ANDVOL/CAPITAL*100《6ANDCLOSE《17ANDHIGH/CLOSE《1.010ANDVAR23》0,91,0);

VAR25:=IF(VAR21》REF(VAR21,1)ANDREF(VAR21,1)《REF(VAR21,2)AND(VAR2ORVAR10ORVAR12)ORVAR23》0ORVAR24》0,85,0);

高级:IF(VAR24》0,95,0),STICK,COLOR0000FF,LINETHICK2;

中级:IF(VAR23》0ORVAR24》0,80,0),COLOR0099FF,STICK,LINETHICK4;

初级:IF(VAR25》0ORVAR24》0ORVAR23》0,60,0),STICK,LINETHICK2,COLOR00FFFF;

闪电手:MAX(MAX(高级,中级),初级),CIRCLEDOTCOLORFF00FF,LINETHICK2;

新闪电手:CROSS(VAR21,VAR22)*20,STICK,LINETHICK1,COLOR00FF33;

DRAWICON(CROSS(VAR21,VAR22),15,9);

相关阅读

《通达信股票公式:新闪电手》由网友“痴爱”推荐。

转载请注明:http://www.citytt.com/study/12101342392020.html