当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 正文

通达信股票公式:火龙戏珠

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR2:=EMA(VAR1,10);

VAR3:=EMA(VAR2,5);

VAR4:=3*VAR2-2*VAR3;

龙珠:EMA(VAR4,5),COLOR00FFFF;

白云:=50,COLORWHITE;

火龙:EMA(龙珠,9),COLORFFFFCC;

VAR5:=(INDEXC-LLV(INDEXL,9))/(HHV(INDEXH,9)-LLV(INDEXL,9))*100;

VAR6:=EMA(VAR5,10);

VAR7:=EMA(VAR6,5);

VAR8:=3*VAR6-2*VAR7;

青龙:EMA(VAR8,9),COLORCYAN;

碧海:=10,COLORF0F000;

九霄:=80,COLORBLUE;

HL1:火龙,COLORSTICK;

VAR9:=(CLOSE-LLV(LOW,60.135))/(HHV(HIGH,60.135)-LLV(LOW,60))*80;

VARA:=SMA(VAR9,7,1);

VARB:=SMA(VARA,5,1);

买入:IF(CROSS(VARA,VARB)ANDVARA《20,100,0),LINETHICK2,COLORF00FF0;

VARC:=EMA(CLOSE,12)-EMA(CLOSE,26);

VARD:=EMA(VARC,9);

VARE:=CROSS(VARC,VARD);

MACD:IF(VARE,80,0),STICK,COLORWHITE;

VARF:=(CLOSE-REF(CLOSE,12))/REF(CLOSE,12)*100;

VAR10:=0;

VAR11:=CROSS(VARF,VAR10);

ROC1:IF(VAR11,50,0),STICK,COLOR00FF00;

VAR12:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);

VAR13:=VOL/CAPITAL;

VAR14:=(HIGH-CLOSE)/CLOSE;

VAR15:=VAR12/(VAR13+VAR14);

变盘信号:IF(VAR15,0,20),LINETHICK2,COLORYELLOW;

DRAWICON(CROSS(龙珠,火龙),龙珠-0.08,1);

----------------------------------------------------

火龙戏珠

底部信号:粉红色箭头。

变盘信号:黄色箭头。

相关阅读

《通达信股票公式:火龙戏珠》由网友“故梦”推荐。

转载请注明:http://www.citytt.com/study/121013423R020.html