当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 正文

通达信股票公式:终结者

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

LGL:=IF(EMA(C,5)/EMA(EMA(C,9),16)《=0.85ANDC/REF(C,1)》0.905ANDC/REF(C,1)《1.05ANDVOL/CAPITAL*100《5,50,0);

WR1:=-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100;

WR2:=-100*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;

WR3:=-100*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100;

BIAS1:=((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;

BIAS2:=((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;

BIAS3:=((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;

S1:=(WR1+WR2+WR3+BIAS1+BIAS2+BIAS3)/6;

S2:=EMA(S1,3);

S3:=ABS(BIAS1-BIAS3);

SX:=(S1+S3)/2;

XC1:=(-1)*(EMA(100*(1-WINNER(CLOSE)),1)-50)+50;

CCC:=XC1+SX;

ZJZ:=IF(LGL》0ANDCCC《0,200,0);

LXL:=IF(SX《0ANDC=LLV(C,5)ANDC/REF(C,1)》0.905ANDC/REF(C,1)《1.05ANDVOL/CAPITAL*100《5,-50,0);

JBJ:=IF(CCC《0ANDLXL=-50,100,0);

MA3:=MA(C,3);

C0:=REF(C,2)*0.865;

C1:=REF(C,13)*0.772;

BOT:=MIN(C0,C1);

HSL:=100*VOL/CAPITAL;

MA13:=MA(C,13);

CXC:=IF((C-BOT)/C《3/100ANDSUM(HSL,5)/5《1.8,1,0);

VMC:=IF(CXC》0AND(LXL《0ORLGL》0),100,0);

V满仓:=VMC;

V半仓A:=IF(((ZJZ》0ANDJBJ》0ANDSUM(VOL/CAPITAL*100,5)/5《1)OR(CXC》0ANDREF(C,1)/REF(C,2)》0.902))OR

(((ZJZ》0ANDJBJ》0ANDSUM(VOL/CAPITAL*100,5)/5《1)ORCXC》0)AND(LXL《0ORLGL》0))ANDVMC《10,50,0);

V93:=(((ZJZ》0ANDJBJ》0ANDSUM(VOL/CAPITAL*100,5)/5《1)ORCXC》0)AND(LXL《0ORLGL》0));

V90:=((ZJZ》0ANDJBJ》0ANDSUM(VOL/CAPITAL*100,5)/5《1)OR(CXC》0ANDREF(C,1)/REF(C,2)》0.902));

V半仓:=V93ORV90;

XMM87:=V满仓ORV半仓;

XMM91:=VMC;

G:=MA(CLOSE,80)-MA(CLOSE,10)/3;

初级:IF(XMM87》0,30,0),STICK,COLOR00FFFF,LINETHICK2;

中级:IF(XMM91》0,40,0),STICK,COLOR0099FF,LINETHICK2;

高级:IF(VMC》0ANDCLOSE《G,50,0),STICK,COLOR0000FF,LINETHICK2;

终结者:MAX(MAX(高级,初级),中级),CIRCLEDOT,COLORYELLOW;

VAR2Q:=(MA(CLOSE,80)-MA(CLOSE,13)/3);

神奇线:=MA((CLOSE-VAR2Q)/VAR2Q,1),COLORRED,LINETHICK2;

买点1:IF(CROSS(神奇线,0)ANDLOW/REF(HIGH,1)《1.012,15,0),STICK,COLOR33FFCC;

稳赚:IF(COUNT(神奇线》REF(神奇线,1),30)《3ANDCOUNT(神奇线《10,10)《0.5ANDREF(神奇线,3)=LLV(神奇线,10),10,0);

买点2:IF(REF(神奇线,2)=LLV(神奇线,20)ANDREF(神奇线,2)《0.071ANDREF(神奇线,2)《REF(神奇线,1)ANDNOT(REF(LOW,1)》REF(HIGH,2)ANDLOW》REF(HIGH,1))ANDCLOSE》REF(CLOSE,1),0.5,0)*20;

XA:=(EMA(神奇线,N)*0.9)*10;

XB:=(EMA(神奇线,M))*10;

底部将成:IF(LLV(XB-XA,12)》0,0,-2),COLOR00FF00;

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA),COLORSTICK;

抄底:IF(底部将成《0ANDCROSS(MACD,0),20,0),COLORFF00FF,LINETHICK1;

DRAWICON(抄底》0,16,9);

{DRAWICON(CROSS(XB,XA),L-0.05,9);};

相关阅读

《通达信股票公式:终结者》由网友“余七”推荐。

转载请注明:http://www.citytt.com/study/12101342402020.html