当前位置:
  1. 城市财经
  2. 股票学习
  3. 黄金
  4. 股票
  5. 正文

通达信股票公式:买卖黄金线

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

AA:=(o+h+l+c)/4;

BB:=MA(AA,3);

CC:=SUM(IF(AA》REF(AA,1),AA*VOL,0),4)/SUM(IF(AA《REF(AA,1),AA*VOL,0),4);

DD:=REF(100-(100/(1+CC)),1);

a1:=HHV(AA,15);

a2:=LLV(AA,15);

a3:=a1-a2;

a4:=ema((AA-a2)/a3,2)*100;

b1:=HHV(AA,60);

b2:=LLV(AA,60);

b3:=b1-b2;

b4:=ema((AA-b2)/b3,2)*100;

C1:=HHV(AA,240);

C2:=LLV(AA,240);

C3:=C1-C2;

C4:=ema((AA-C2)/C3,2)*100;

短期:a4,colorgreen;

中期:b4,coloryellow;

长期:C4,colorFF00FF;

STICKLINE(短期》90AND中期》70,86,94,6,0),COLOR00FF00;

STICKLINE(短期《5AND中期《30,0,8,6,0);

IF(FILTER(中期《REF(中期,1)AND中期》90ANDBB《REF(BB,1),5),80,100),colorblue,Linethick2;

IF(FILTER(中期》REF(中期,1)AND中期《5ANDC》REF(C,1),5),20,0),COLORRED,Linethick2;

D1:=中期》REF(中期,1)AND短期》REF(短期,1)AND长期》REF(长期,1)AND长期《8AND中期《10AND短期《15;

D2:=CROSS(短期,中期)AND中期《8;

D3:=CROSS(短期,长期)AND长期《8AND中期《20;

DRAWICON(FILTER((D1ORD2ORD3)ANDDD《15ANDC》REF(C,1),5),5,1);

DRAWICON(FILTER((中期《REF(中期,1)AND短期《REF(短期,1)AND长期《REF(长期,1)AND中期》95AND短期》85)OR(长期》100AND中期》100AND短期》100),5),95,2);

强弱分界:50,pOINTDOT,colorwhite;

警戒区:90,linethick1,ColorWHITE;

安全区:20,ColorFFFF00;

相关阅读

《通达信股票公式:买卖黄金线》由网友“泪眸”推荐。

转载请注明:http://www.citytt.com/study/12101342532020.html