当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 正文

通达信股票公式:三线开花

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

ma20:ma(c,20),colorwhite,linethick2;

ma120:ma(c,120),colorffcccc,linethick2;

ma250:ma(c,250),colorffcc66,linethick2;

乖离线:=((c-ref(ma20,1))/20+ma20)*1.20;

tt1:=cross(ma20,ma120)andcross(ma20,ma250)andv》ref(v,1);

tt2:=ma20》ref(ma20,2)andv》ref(v,1)andcross(c,ma20);

STICKLINE(TT1,l,l-0.09,4,0),coloryellow;

DRAWTEXT(TT1,l-0.13,/金叉/),coloryellow;

STICKLINE(cross(c,ma120)andcross(c,ma250)andcross(c,ma20),l,l-0.09,4,0),coloryellow;

DRAWTEXT(cross(c,ma120)andcross(c,ma250)andcross(c,ma20),l-0.13,/并线开花/),coloryellow;

STICKLINE(tt2,l,l-0.09,4,0),coloryellow;

DRAWTEXT(tt2,l-0.13,/买点1/),coloryellow;

STICKLINE(cross(c,乖离线),h,h+0.09,4,0),color00ff00;

DRAWTEXT(cross(c,乖离线),h+0.13,/卖点/),color00ff00;

STICKLINE(ma250》=ref(ma250,1)andma20》=ref(ma20,1)andcross(c,ma250),l,l-0.09,4,0),colorffcc66;

DRAWTEXT(ma250》=ref(ma250,1)andma20》=ref(ma20,1)andcross(c,ma250),l-0.13,/牛象/),colorffcc66;

STICKLINE(ma120》=ref(ma120,1)andcross(c,ma20)andcross(c,ma120)andv》ref(v,1),l,l-0.09,4,0),colorff00ff;

DRAWTEXT(ma120》=ref(ma120,1)andcross(c,ma20)andcross(c,ma120)andv》ref(v,1),l-0.13,/买点2/),colorff00ff;

A1:=SUM(AMOUNT,3)/SUM(VOL,3)/100;

A2:=SUM(AMOUNT,8)/SUM(VOL,8)/100;

A3:=SUM(AMOUNT,21)/SUM(VOL,21)/100;

DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26));

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

V1:=c-(a1+ma(c,3))/2;

V2:=c-(a2+ma(c,8))/2;

V3:=c-(a3+ma(c,21))/2;

Va1:=(C+v3-v1+macd);

Va4:=(C+v2-v1+macd);

短线:EMA(Va1,6),linethick2,Coloryellow;

相关阅读

《通达信股票公式:三线开花》由网友“心囚”推荐。

转载请注明:http://www.citytt.com/study/12101342542020.html