当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 正文

通达信股票公式:觅庄建仓

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;

VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);

VAR5:=LLV(LOW,34);

VAR6:=HHV(VAR4,34);

VAR7:=IF(LLV(LOW,56),1,0);

VAR8:=EMA(IF(LOW《=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=EMA(CLOSE,5);

VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);

STICKLINE(VAR9》REF(VAR9,1),0,VAR9*0.08,4,1),COLOR10E410;

减仓:IF(VAR9》REF(VAR9,1),VAR9,0),COLOR10E410,LINETHICK0;

STICKLINE(VAR9《REF(VAR9,1),0,VAR9*0.08,4,1),COLOR1010FF;

增仓:IF(VAR9《REF(VAR9,1),VAR9,0),COLOR1010FF,LINETHICK0;

STICKLINE(VAR8》REF(VAR8,1),0,VAR8,4,1),COLOR10FFFF;

主力进场:IF(VAR8》REF(VAR8,1),VAR8*8,0),COLOR10FFFF,LINETHICK0;

STICKLINE(VAR8《REF(VAR8,1),0,VAR8,4,1),COLORFFF810;

洗缓:IF(VAR8《REF(VAR8,1),VAR8*10,0),COLORFFF810,LINETHICK0;

主力持仓:(LOW*5),COLORFF10FF,LINETHICK0;

增减力度:VAR10,COLORFF7676;

XL1:=MA(LOW,2)*0.96;

XL2:=MA(LOW,26)*0.85;

XL3:=REF(XL1,1)《XL2ANDREF(XL1,1)《XL1ANDREF(XL1,1)《REF(XL1,2);

STICKLINE(XL3,0,VAR8*3,4,0),COLOR006EFF;

DRAWTEXT(XL3,VAR8*2,/买/),COLOR006EFF;

↑买RAWICON(XL3,0,4),COLORRED;

相关阅读

《通达信股票公式:觅庄建仓》由网友“消失”推荐。

转载请注明:http://www.citytt.com/study/12101342602020.html