当前位置:
  1. 城市财经
  2. 股票学习
  3. 股票
  4. 波段
  5. 正文

通达信股票公式:波段鬼王

通达信股票公式有哪些?通达信股票公式是什么?下面股票知识网为您介绍通达信股票公式。

Var2:=1/WINNER(CLOSE);

Var3:=MA(CLOSE,13);

Var4:=100-ABS((CLOSE-Var3)/Var3*100);

Var5:=LLV(LOW,75);

Var6:=HHV(HIGH,75);

Var7:=(Var6-Var5)/100;

Var8:=SMA((CLOSE-Var5)/Var7,20,1);

Var9:=SMA((OPEN-Var5)/Var7,20,1);

VarA:=3*Var8-2*SMA(Var8,15,1);

VarB:=3*Var9-2*SMA(Var9,15,1);

VarC:=100-VarB;

看我实力:(100-VarA),linethick6,COLORRED;

散户:MA(WINNER(CLOSE*0.95)*100,3),,COLORYELLOW;

新庄:(100-IF(Var2》5,IF(Var2《100,Var2,Var4-10),0)),,COLORGREEN;

VarD:=散户》Var4;

VarE:=REF(LOW,1)*0.9;

VarF:=LOW*0.9;

Var10:=(VarF*VOL+VarE*(CAPITAL-VOL))/CAPITAL;

Var11:=EMA(Var10,30);

Var12:=CLOSE-REF(CLOSE,1);

Var13:=MAX(Var12,0);

Var14:=ABS(Var12);

Var15:=SMA(Var13,7,1)/SMA(Var14,7,1)*100;

Var16:=SMA(Var13,13,1)/SMA(Var14,13,1)*100;

Var17:=BARSCOUNT(CLOSE);

Var18:=SMA(MAX(Var12,0),6,1)/SMA(ABS(Var12),6,1)*100;

Var19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

Var1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

Var1B:=SMA((SMA(Var1A,4,1)-50)*2,3,1);

Var1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

Var1D:=SMA(Var1C,4,1);

Var1E:=SMA(Var1D,3,1);

Var1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

Var20:=Var18《=25ANDVar19《-95ANDVar1F》20ANDVar1B《-30ANDVar1E《30ANDVar11-CLOSE》=-0.25ANDVar15《22ANDVar16《28ANDVar17》50;

Var21:=(HIGH+LOW+CLOSE)/3;

Var22:=(Var21-MA(Var21,14))/(0.015*AVEDEV(Var21,14));

Var23:=(Var21-MA(Var21,70))/(0.015*AVEDEV(Var21,70));

Var24:=IF(Var22》=150ANDVar22《200ANDVar23》=150ANDVar23《200,10,0);

Var25:=IF(Var22《=-150ANDVar22》-200ANDVar23《=-150ANDVar23》-200,-10,Var24);

绝处逢生:IF(Var23》=200ANDVar22》=150,15,IF(Var23《=-200ANDVar22《=-150,-15,Var25))+50,LINETHICK2,CROSSDOT;

STICKLINE(VarD,Var4,散户,5,0),,COLORRED;

STICKLINE(1,散户,0,1,0),,COLORYELLOW;

STICKLINE(1,新庄,100,1,0),,COLORGREEN;

STICKLINE(Var20,0,80,5,0),LINETHICK3,COLORRED,;

DRAWTEXT(CROSS(Var20,0.5)ANDCOUNT(Var20=1,10)=1,60,/有钱不赚傻!/),LINETHICK7,COLORYELLOW;

DRAWTEXT(CROSS(VarD,0.5)ANDCOUNT(VarD=1,10)=1,70,/**我走啦!!!/),LINETHICK7,COLORGREEN;

Var26:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;

Var27:=REVERSE(Var26);

Var28:=SMA(Var26,3,1);

波段王:SMA(Var28,3,1),linethick2;

波段鬼:SMA(波段王,3,1),linethick2,COLORYELLOW;

地狱:IF(CROSS(波段王,波段鬼)AND波段王《40,35,0),linethick2,COLORRED;

天堂:IF(CROSS(波段鬼,波段王)AND波段鬼》75,70,100),linethick2,COLORGREEN;

DRAWTEXT(CROSS(波段王,波段鬼)AND波段王《40,25,/逢低吸呐/),linethick4,COLORWHITE;

DRAWTEXT(CROSS(波段鬼,波段王)AND波段鬼》75,85,/减磅是老师!/),linethick4;

相关阅读

《通达信股票公式:波段鬼王》由网友“初遇”推荐。

转载请注明:http://www.citytt.com/study/12101342L2020.html