当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

飞狐超绝之底选股指标公式

飞狐超绝之底选股指标公式VAR1:=((((EMA(CLOSE,5)/EMA(EMA(CLOSE,9),16))《=0.85)AND((CLOSE/REF(CLOSE,1))》0.905))AND((CLOSE/REF(CLOSE,1))《1.05));

VAR2:=((((0-100)*(HHV(HIGH,34)-CLOSE))/(HHV(HIGH,34)-LLV(LOW,34)))+100);

VAR3:=((((0-100)*(HHV(HIGH,50)-CLOSE))/(HHV(HIGH,50)-LLV(LOW,50)))+100);

VAR4:=((((0-100)*(HHV(HIGH,70)-CLOSE))/(HHV(HIGH,70)-LLV(LOW,70)))+100);

VAR5:=(((((CLOSE-MA(CLOSE,34))/MA(CLOSE,34))*100)+10)*5);

VAR6:=(((((CLOSE-MA(CLOSE,50))/MA(CLOSE,50))*100)+10)*5);

VAR7:=(((((CLOSE-MA(CLOSE,70))/MA(CLOSE,70))*100)+10)*5);

VAR8:=((((((VAR2+VAR3)+VAR4)+VAR5)+VAR6)+VAR7)/6);

VAR9:=EMA(VAR8,3);

VARA:=ABS((VAR5-VAR7));

VARB:=((VAR8+VARA)/2);

VARC:=(((0-1)*(EMA((100*(1-WINNER(CLOSE))),1)-50))+50);

VARD:=(VARC+VARB);

VARE:=((VAR1》0)AND(VARD《0));

VARF:=((((VARB《0)AND(CLOSE=LLV(CLOSE,5)))AND((CLOSE/REF(CLOSE,1))》0.905))AND((CLOSE/REF(CLOSE,1))《1.05));

VAR10:=(REF(CLOSE,2)*0.865);

VAR11:=(REF(CLOSE,13)*0.772);

VAR12:=MIN(VAR10,VAR11);

VAR13:=(((CLOSE-VAR12)/CLOSE)《0.03);

底部:IF(VAR13AND(VARFORVAR1ORVARE),100,0)

相关阅读

《飞狐超绝之底选股指标公式》由网友“多余”推荐。

转载请注明:http://www.citytt.com/study/12101349302020.html