当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

飞狐海底火山主图指标公式

飞狐海底火山主图指标公式DRAWGBK(c,COLORRGB(0,20,40),COLORRGB(0,110,150),1);

nnss:=SYSPARAM(3)-SYSPARAM(2)+1;

hhss:=HHV(c,nnss);

llss:=LLV(c,nnss);

最高hh:=hhss[SYSPARAM(3)];

最低ll:=llss[SYSPARAM(3)];

海面:=最低ll+(最高hh-最低ll)*0.1;HHW:=C*0.15;

rsv:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18));

K:=EMA(rsv,3);

D:=EMA(K,3);

j:=3*k-2*d;

HHCA:=海面;

山:=(3*K-2*D);

kdj1:=ref(count(j《ref(j,1),5)》=3,1)andref(j,1)《0.2;

kdj2:=j》ref(j,1);

限制画线时限:=RANGE(BARPOS,SYSPARAM(3)-120,SYSPARAM(3)+1);

FILLRGN(DATATYPE》5and山》0AND限制画线时限,HHCA,山*HHW*0.90+HHCA),COLORADBA9C;

FILLRGN(DATATYPE》5and山》0AND限制画线时限,HHCA,山*HHW*0.77+HHCA),COLOR9CAA8C;

FILLRGN(DATATYPE》5and山》0AND限制画线时限,HHCA,山*HHW*0.74+HHCA),COLOR8C9A73;

FILLRGN(DATATYPE》5and山》0AND限制画线时限,HHCA,山*HHW*0.70+HHCA),COLOR738A63;

FILLRGN(DATATYPE》5and山》0AND限制画线时限,HHCA,山*HHW*0.67+HHCA),COLOR637552;

FILLRGN(DATATYPE》5and山》0AND限制画线时限,HHCA,山*HHW*0.63+HHCA),COLOR526542;

FILLRGN(DATATYPE》5and山》0AND限制画线时限,HHCA,山*HHW*0.57+HHCA),COLOR425531;

FILLRGN(DATATYPE》5and山》0AND限制画线时限,HHCA,山*HHW*0.51+HHCA),COLOR314521;

FILLRGN(DATATYPE》5and山》0AND限制画线时限,HHCA,山*HHW*0.45+HHCA),COLOR213010;

FILLRGN(DATATYPE》5and山》0AND限制画线时限,HHCA,山*HHW*0.40+HHCA),COLOR102000;

FILLRGN(DATATYPE》5and山》0AND限制画线时限,HHCA,山*HHW*0.80+HHCA),COLOR8CCFA5;

FILLRGN(DATATYPE》5and山》0AND限制画线时限,HHCA,山*HHW*0.78+HHCA),COLOR7BC79C;

FILLRGN(DATATYPE》5and山》0AND限制画线时限,HHCA,山*HHW*0.75+HHCA),COLOR5AB684;

FILLRGN(DATATYPE》5and山》0AND限制画线时限,HHCA,山*HHW*0.71+HHCA),COLOR4AA673;

FILLRGN(DATATYPE》5and山》0AND限制画线时限,HHCA,山*HHW*0.68+HHCA),COLOR398E63;

FILLRGN(DATATYPE》5and山》0AND限制画线时限,HHCA,山*HHW*0.64+HHCA),COLOR39825A;

FILLRGN(DATATYPE》5and山》0AND限制画线时限,HHCA,山*HHW*0.58+HHCA),COLOR317552;

FILLRGN(DATATYPE》5and山》0AND限制画线时限,HHCA,山*HHW*0.52+HHCA),COLOR29694A;

FILLRGN(DATATYPE》5and山》0AND限制画线时限,HHCA,山*HHW*0.46+HHCA),COLOR295D42;

FILLRGN(DATATYPE》5and山》0AND限制画线时限,HHCA,山*HHW*0.40+HHCA),COLOR215139;

火山:STICKLINE(山《=0AND限制画线时限,HHCA,-山*HHW*6.50+HHCA,10,0),COLOR8800AA;

STICKLINE(山《=0AND限制画线时限,HHCA,-山*HHW*6.45+HHCA,10,0),COLOR8811AA;

STICKLINE(山《=0AND限制画线时限,HHCA,-山*HHW*5.40+HHCA,10,0),Color8800BB;

STICKLINE(山《=0AND限制画线时限,HHCA,-山*HHW*6.35+HHCA,10,0),COLOR8811BB;

STICKLINE(山《=0AND限制画线时限,HHCA,-山*HHW*4.30+HHCA,10,0),Color8800CC;

STICKLINE(山《=0AND限制画线时限,HHCA,-山*HHW*4.25+HHCA,10,0),Color8811CC;

STICKLINE(山《=0AND限制画线时限,HHCA,-山*HHW*3.20+HHCA,10,0),Color8800DD;

STICKLINE(山《=0AND限制画线时限,HHCA,-山*HHW*3.15+HHCA,10,0),Color8811DD;

STICKLINE(山《=0AND限制画线时限,HHCA,-山*HHW*2.10+HHCA,10,0),Color8800EE;

STICKLINE(山《=0AND限制画线时限,HHCA,-山*HHW*2.05+HHCA,10,0),Color8811EE;

STICKLINE(山《=0AND限制画线时限,HHCA,-山*HHW*1.50+HHCA,10,0),COLOR8800FF;

STICKLINE(山《=0AND限制画线时限,HHCA,-山*HHW*1.35+HHCA,10,0),COLOR8811FF;

STICKLINE(C》O,H,L,0.1,0),COLORRED;

STICKLINE(C》O,C,O,8.5,1),COLORRED;

STICKLINE(C《=O,H,L,0.1,0),COLORCYAN;

STICKLINE(C《=O,C,O,8.5,1),COLORCYAN;

DRAWTEXT(限制画线时限andFILTER(kdj1andkdj2,3),HHCA*1.1,‘△\n△\n△’),ALIGN,COLORFF00EE;

m5:ma(c,5);

m10:ma(c,10);

m30:ma(c,30);

m60:ma(c,60);

相关阅读

《飞狐海底火山主图指标公式》由网友“过了”推荐。

转载请注明:http://www.citytt.com/study/1210134L52020.html