当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

飞狐蓝狐主图指标公式

飞狐蓝狐主图指标公式M5:MA(CLOSE,5),COLORWHITE;

M10:MA(CLOSE,10),COLORYELLOW;

M20:MA(CLOSE,20),COLOR33FF33;

M30:MA(CLOSE,30),COLORBLUE;

M60:MA(CLOSE,60),COLORFF00FF;

VAR5:=LLV(LOW,27);

VAR6:=HHV(HIGH,34);

狐:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*4,4)*25;

DRAWTEXT(CROSS(狐,10),CLOSE*0.95,‘买’),COLORYELLOW;

B1:=狐《REF(狐,1);

低吸:B1《REF(B1,1)AND狐》10AND狐《15,LINETHICK0,COLORWHITE;

DRAWTEXT(低吸,CLOSE*0.95,‘低吸’),COLORWHITE;

X1:=(CLOSE+LOW+HIGH)/3;

BB:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;

DRAWTEXT(FILTER(BB》1ANDEMA(X1,13)》REF(EMA(X1,8),1),10),LOW*0.95,‘∠45’),LINETHICK2,COLORYELLOW;

VAR31:=EMA(EMA(EMA(CLOSE,13),9),7);

T1:=(VAR31-REF(VAR31,1))/REF(VAR31,1)*100;

DRAWTEXT(FILTER(T1《REF(T1,1)ANDT1》0.6,5),h*1.03,‘小心’),COLORWHITE;

操作线:=EMA(SLOPE(CLOSE,22)*20+CLOSE,55);

STICKLINE(操作线》REF(操作线,1),操作线,操作线,4,6),LINETHICK2,COLORRED;

STICKLINE(操作线《REF(操作线,1),操作线,操作线,4,6),LINETHICK2,COLOR00FF00;

相关阅读

《飞狐蓝狐主图指标公式》由网友“仄人”推荐。

转载请注明:http://www.citytt.com/study/1210134LH020.html