当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

飞狐波浪引力主图指标公式

飞狐波浪引力主图指标公式短期生命线:MA(CLOSE,9),LINETHICK2,colorFFFFFF;

L2:MA(CLOSE,18),colorFF;

中期生命线:MA(CLOSE,23.5),LINETHICK2,colorFF00;

L4:MA(CLOSE,38),colorA000A0;

L5:MA(CLOSE,61.5),LINETHICK2,color800000;

L6:MA(CLOSE,76),color408775;

L7:MA(CLOSE,99.5),color423366;

半年线:MA(CLOSE,123),color966666;

L8:MA(CLOSE,161),color605010;

年线:MA(CLOSE,260.5),color635575;

L9:MA(CLOSE,322),color408244;

L10:MA(CLOSE,421.5),color206888;

Z1:((REF(CLOSE,2)*2)-REF(CLOSE,5)),LINETHICK0;

Z2:((REF(CLOSE,1)*2)-REF(CLOSE,4)),LINETHICK0;

Z3:((CLOSE*2)-REF(CLOSE,3)),LINETHICK0;

PARTLINE(1,((CLOSE*2)-REF(CLOSE,3))),SHIFT3,LINETHICK1,colorFFFF;

DRAWTEXTEX(SYSPARAM(3)=BARPOS,0,10,46,‘【可以预知未来股价方向】’),color46FFEE;

gj:=AMOUNT/v/100;

E:=(H+L+O+2*C)/5;

明日阻力:=2*E-L;

明日支撑:=2*E-H;

明日突破:=E+(H-L);

明日反转:=E-(H-L);

今日阻力:=REF(明日阻力,1);

今日支撑:=REF(明日支撑,1);

ifSYSPARAM(3)=2thena:=BARPOS;

ifSYSPARAM(3)=1thenb:=BARPOS;

d:=a-b;

e:=hhv(h,d);

p1:=SYSPARAM(1);

DRAWTEXTEX(c,1,20,500,‘-----------------’),ColorFFFFFF;

DRAWTEXTEX(c,1,20,580,‘-----------------’),ColorFFFFFF;

DRAWTEXTEX(c,1,20,660,‘-----------------’),ColorFFFFFF;

DRAWTEXTEX(c,1,20,740,‘-----------------’),ColorFFFFFF;

DRAWTEXTEX(c,1,20,820,‘-----------------’),ColorFFFFFF;

DRAWTEXTEX(c,1,20,900,‘-----------------’),ColorFFFFFF;

DRAWTEXTEX(c,1,20,990,‘-----------------’),ColorFFFFFF;

DRAWTEXTEX(c,1,20,540,‘今日支撑=:’+NUMTOSTR(今日支撑[p1],2)+‘’),Color00FFFF;

DRAWTEXTEX(c,1,20,620,‘今日阻力=:’+NUMTOSTR(今日阻力[p1],2)+‘’),Color00FF00;

DRAWTEXTEX(c,1,20,700,‘明日支撑=:’+NUMTOSTR(明日支撑[p1],2)),ColorFF00FF;

DRAWTEXTEX(c,1,20,780,‘明日阻力=:’+NUMTOSTR(明日阻力[p1],2)),ColorFFFF00;

DRAWTEXTEX(c,1,20,860,‘明日突破=:’+NUMTOSTR(明日突破[p1],2)),COLORRED;

DRAWTEXTEX(c,1,20,940,‘明日反转=:’+NUMTOSTR(明日反转[p1],2)),COLORGREEN

相关阅读

《飞狐波浪引力主图指标公式》由网友“哽咽”推荐。

转载请注明:http://www.citytt.com/study/1210134PH020.html