当前位置:
  1. 城市财经
  2. 股票学习
  3. 主力
  4. 正文

飞狐主力监控指标公式

飞狐主力监控指标公式d1:=ema(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)

-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),5);

d2:=ref(d1,1);

STICKLINE(D1》=ref(d1,1),D1,D2,8,0),COLOR0055AA;

STICKLINE(D1《ref(d1,1),D1,D2,8,0),COLOR006600;

STICKLINE(D1》=ref(d1,1),D1,D2,5,0),COLOR0077CC;

STICKLINE(D1》=ref(d1,1),D1,D2,3,0),COLOR0099DD;

STICKLINE(D1《ref(d1,1),D1,D2,5,0),COLOR009900;

STICKLINE(D1《ref(d1,1),D1,D2,3,0),COLOR00BB00;{慢速kdj}

rsv:=(close-llv(low,60))/(hhv(high,60)-llv(low,60))*100;

fastk:=sma(rsv,12,1);

k:sma(fastk,9,1),coloryellow;

d:sma(k,3,1),linethick2,colorblue;

A01:=DYNAINFO(7);

A03:=BARSCOUNT(CLOSE);

A04:=(SMA((CLOSE/HHV(HIGH,120)),3,1)*100);

A05:=IF((A03》20),A04,0);

A06:=IF((LOW》A01),0,IF((HIGH《A01),1,(((A01-LOW)+0.009)/((HIGH-LOW)+0.009))));

A07:=DMA(A06,(VOL/CAPITAL))*60;

A09:=IF((((A07》0)AND(A07》REF(A07,1)))AND(A05《=88)),A07,0);

Var1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

Var2:=EMA(Var1,8);

Var3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势:=EMA(Var3,3)-10;

(趋势》80);

DRAWICON(CROSS(趋势,0),0,1);

((A09》0AND(趋势《20OR趋势》REF(趋势,1)AND趋势《50))),colorFFFF00;

机构建仓区:0,LINETHICK0,colorFFFF00;

Var4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;

STICKLINE(趋势《=13,0,20,5,0),colorcc9900;

DRAWTEXT(FILTER(趋势《=13,15),30,‘准备现金’),colorcc9900;

STICKLINE(趋势《=13ANDVar4》13,0,50,5,0),color0099ff;

Var5:=FILTER((趋势《=13ANDVar4》13),10);

DRAWTEXT(Var5,60,‘买入’),color0099ff;

STICKLINE(趋势》=90ANDVar4,0,30,5,0),colorgray;

Var6:=FILTER((趋势》=90ANDVar4),10);

DRAWTEXT(Var6,40,‘清仓’),colorgray;

Var7:=LLV(LOW,30);

Var8:=HHV(HIGH,30);

Var9:=EMA((CLOSE-Var7)/(Var8-Var7)*4,4)*25;

STICKLINE(Var9》90,100,105,10,2),COLORRED;

Var10:=(Var9-LLV(Var9,4))/(HHV(Var9,4)-LLV(Var9,4))*100;

DRAWTEXT(IF(CROSS(Var9,Var10)ANDVar9》87,95,0),88,‘险’),Color00FF00;

DRAWICON(CROSS(90,Var9),95,9);

Var11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;

Var12:=HHV(Var11,30)*8;

火焰山:EMA(IF(LOW《=Var7AND趋势《40,(Var11+Var12),0),3)/618,COLORRED,linethick2;

STICKLINE(火焰山》0,0,火焰山*1.2,8,0),COLORRED;

Var13:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;

Var14:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;

趋势线:=趋势,colorff0000;

Var16:=MAX(EMA(Var13,2)-EMA(Var14,5),0)*200;

Var17:=EMA(Var16,5);

波浪峰:Var17,stick,colorff00ff;

STICKLINE(Var17《REF(Var17,1),0,Var17,1,0),color00ff00;

Var18:=MA(趋势线,8);

VarF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

Var19:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

Var20:=VarF《REF(Var19,1)ANDVOL》REF(VOL,1)ANDCLOSE》REF(CLOSE,1);

DRAWTEXT(Var20ANDCOUNT(Var20,30)=1,15,‘大资金活动’),linethick1,COLORff00ff;

if(CROSS(Var2,Var18)ANDVar2《15,50,0),COLORRED;

DRAWTEXT(CROSS(趋势线,Var2)AND趋势线》REF(趋势线,1)AND趋势线《50,50,‘追涨’),COLORFF0000;{主力动向监控}

相关阅读

《飞狐主力监控指标公式》由网友“细想”推荐。

转载请注明:http://www.citytt.com/study/1210134Q02020.html