当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

飞狐一路疯牛主图指标公式

飞狐一路疯牛主图指标公式用法和说明:趋势线上穿强势线,且主力线掉头向上,买入。主力洗盘怎么办?好办,只要主力线上行,就别出来,让他使劲洗。如果年线和疯牛线也掉头向上,那可就祝福你了:你买到了一只大牛股!

Var1:=MA((HIGH+LOW+2*CLOSE)/4,5);

Var2:=EMA(Var1,10)-EMA(Var1,30);

Var3:=EMA(Var2,5);

Var4:=(Var2-Var3)*5;

Var5:=IF(Var4《=Var1,Var1,Var4);

动向:=FORCAST(FORCAST(Var5,10),10),LINETHICK1;

趋势:IF(Var5》动向,Var5,Var1),COLORYELLOW;

强势:MA(Var1,5),COLORRED;

弱势:=MA(HHV(Var1,10),5),colorwhite;

主力:SMA(CLOSE,10,1),colorffff00;

疯牛:DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,90),VOL),LINETHICK2,COLORRED;

年线:DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,250),VOL),LINETHICK2,POINTDOT,COLOR30CC00;

Var6:=EMA(CLOSE,5);

Var7:=EMA(CLOSE,10);

Var8:=EMA(CLOSE,20);

Var9:=EMA(CLOSE,30);

VarA:=EMA(CLOSE,60);

VarB:=EMA(CLOSE,90);

VarC:=EMA(CLOSE,125);

VarD:=EMA(CLOSE,250);

Var10:=1.809*LLV(LOW,250);

Var11:=MA(CLOSE,10)-EMA(CLOSE,10)*100;

Var12:=MA(Var11,5);

Var13:=3*(Var12-Var11);

Var14:=((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*200-100)/2-REF(CLOSE,5);

Var15:=SMA(SMA(Var14,5,1),5,1);

Var16:=MA(MA(Var15,5),5);

Var17:=3*Var16-5*Var15;

Var18:=EMA(Var17,10);

Var19:=MA(CLOSE,20)/MA(CLOSE,20)-REF(CLOSE,20)/CLOSE*100;

Var1A:=DMA(SMA(EMA(Var19,5),5,1),VOL/REF(VOL,5));

Var1B:=SMA(EMA(Var19,10),5,1);

Var1C:=(-100)*(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13));

Var1D:=(-100)*(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,8)-LLV(LOW,8));

Var1E:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14,1);

Var1F:=HIGH-REF(HIGH,1);

Var20:=REF(LOW,1)-LOW;

Var21:=SMA(IF(Var1F》0ANDVar1F》Var20,Var1F,0),14,1);

Var22:=SMA(IF(Var20》0ANDVar20》Var1F,Var20,0),14,1);

Var23:=Var21*100/Var1E;

Var24:=Var22*100/Var1E;

Var25:=SMA(ABS(Var24-Var23)/(Var24+Var23)*100,14,1);

Var26:=(Var25+REF(Var25,6))/2;

DRAWTEXT(CROSS(Var13,50)ANDVar6》Var7ANDVar7》Var8ANDVar8》Var9ANDVar9》VarAANDVarA》VarBANDVarB》VarCANDVarC》VarDAND疯牛》VarDANDVar19》Var1AANDVar1A》Var1BANDVar1B》-100ANDVar1C》-20ANDVar1D》-20AND-30》Var18ANDVar18》Var17ANDVar23》Var25ANDVar25》Var26ANDVar26》Var24,年线,‘宝典’),COLORYELLOW;

DRAWTEXT(CROSS(Var13,200)ANDVar6》Var7ANDVar7》Var8ANDVar8》Var9ANDVar9》VarAANDVarA》VarBANDVarB》VarCANDVarC》VarDANDVarD》年线AND年线》Var10ANDVar19》Var1AANDVar1A》Var1BANDVar1B》-100ANDVar1C》-20ANDVar1D》-20ANDVar23》Var25ANDVar25》Var26ANDVar26》Var24,年线,‘疯牛’),COLORYELLOW;

相关阅读

《飞狐一路疯牛主图指标公式》由网友“消逝”推荐。

转载请注明:http://www.citytt.com/study/1210134R92020.html