当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

飞狐KDJ顶底指标公式

飞狐KDJ顶底指标公式RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:SMA(RSV,3,1),COLORWHITE;

D:SMA(K,3,1),COLORYELLOW;

J:3*K-2*D,COLORFF00FF;

STICKLINE((J》100ANDK》=60),100,J,1,1),COLORYELLOW;{回调买}

STICKLINE(K》92,100,K,1,1),COLORGREEN;{高位减}

STICKLINE((J《=0ANDK《=30),0,J,1,1),COLORYELLOW;{黄关注}

STICKLINE(K《=9,0,K,1,1),COLORRED;{红建仓};

A1:=BARSLAST(REF(CROSS(J,K),1));

底背:=REF(CLOSE,A1+1)》CLOSEANDJ》REF(J,A1+1)ANDCROSS(J,K);

底:DRAWLINE(A1=0,D,底背,D,0),COLORRED,POINTDOT;

DRAWTEXT(底背,D,‘底B’),COLORRED;

A2:=BARSLAST(REF(CROSS(K,J),1));

顶背:=REF(CLOSE,A2+1)《CLOSEANDREF(J,A2+1)》JANDCROSS(K,J);

顶:DRAWLINE(A2=0,D,顶背,D,0),COLORGREEN,POINTDOT;

DRAWTEXT(顶背,D,‘顶B’),COLORGREEN;

双金叉:IF(SUM(CROSS(K,D)ANDD《23,15)》=2ANDCROSS(K,D)ANDC》O,10,0),COLORRED;

相关阅读

《飞狐KDJ顶底指标公式》由网友“鹤归”推荐。

转载请注明:http://www.citytt.com/study/1210134S12020.html