当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

飞狐K线组合形式提示主图指标公式

飞狐K线组合形式提示主图指标公式:

利用“K线解盘模块”,把几种常用的“K线组合”形式标示在K线图上,并把“翻倍黑马”均线汇同一起,合成一个飞狐主图。

MA5:MA(C,5)COLORRED;

MA24:MA(C,24)COLORWHITE;

MA72:MA(C,72)COLORYELLOW;

MA200:MA(C,200)COLORGREEN;

{K线}

STICKLINE(CLOSE》OPEN,OPEN,LOW,0.5,0),COLOR0000FF;

STICKLINE(CLOSE》OPEN,CLOSE,HIGH,0.5,0),COLOR0000FF;

STICKLINE(OPEN》=CLOSE,CLOSE,LOW,0.5,0),COLOR00FF00;

STICKLINE(OPEN》=CLOSE,OPEN,HIGH,0.5,0),COLOR00FF00;

STICKLINE(OPEN》=CLOSE,CLOSE,OPEN,7,0),COLORff7700;

STICKLINE(OPEN》=CLOSE,CLOSE,OPEN,6,0),COLORff9900;

STICKLINE(OPEN》=CLOSE,CLOSE,OPEN,5,0),COLORffbb00;

STICKLINE(OPEN》=CLOSE,CLOSE,OPEN,4,0),COLORffcc00;

STICKLINE(OPEN》=CLOSE,CLOSE,OPEN,3,0),COLORffdd00;

STICKLINE(OPEN》=CLOSE,CLOSE,OPEN,2,0),COLORffee00;

STICKLINE(OPEN》=CLOSE,CLOSE,OPEN,1,0),COLORffFF00;

STICKLINE(CLOSE》OPEN,CLOSE,OPEN,7,0),COLOR000055;

STICKLINE(CLOSE》OPEN,CLOSE,OPEN,6,0),COLOR000066;

STICKLINE(CLOSE》OPEN,CLOSE,OPEN,5,0),COLOR000077;

STICKLINE(CLOSE》OPEN,CLOSE,OPEN,4,0),COLOR000099;

STICKLINE(CLOSE》OPEN,CLOSE,OPEN,3,0),COLOR0000bb;

STICKLINE(CLOSE》OPEN,CLOSE,OPEN,2,0),COLOR0000dd;

STICKLINE(CLOSE》OPEN,CLOSE,OPEN,1,0),COLOR0000ff;

早晨之星:=(ref(open,1)《》ref(close,1))andREF(CLOSE,2)/REF(OPEN,2)《0.95ANDREF(OPEN,1)《REF(CLOSE,2)ANDABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)《0.03AND

CLOSE/OPEN》1.05ANDCLOSE》REF(CLOSE,2);

DRAWTEXT((早晨之星),L*0.97,‘←早晨之星’),COLORRED;

黄昏之星:=REF(CLOSE,2)/REF(OPEN,2)》1.03ANDREF(OPEN,1)》REF(CLOSE,2)ANDABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)《0.02AND

CLOSE/OPEN《0.97ANDCLOSE《REF(CLOSE,2);

DRAWTEXT((黄昏之星),H*1.02,‘←黄昏之星’),COLOR00FF00;

射击之星:=MIN(OPEN,CLOSE)=LOWANDHIGH-LOW》3*(MAX(OPEN,CLOSE)-LOW)ANDCLOSE》MA(CLOSE,5);

DRAWTEXT((射击之星),L*0.98,‘←射击之星’),COLORRED;

穿头破脚:=(REF(CLOSE,1)/REF(OPEN,1)》1.03ANDCLOSE/OPEN《0.96ANDCLOSE《REF(OPEN,1)ANDOPEN》REF(CLOSE,1))

OR(REF(CLOSE,1)/REF(OPEN,1)《0.97ANDCLOSE/OPEN》1.04ANDCLOSE》REF(OPEN,1)ANDOPEN《REF(CLOSE,1));

DRAWTEXT((穿头破脚),H*1.01,‘←穿头破脚’),COLOR00FF00;

乌云盖顶:=REF(CLOSE,1)/REF(OPEN,1)》1.03ANDCLOSE/OPEN《0.97ANDOPEN》REF(CLOSE,1)ANDCLOSE《REF(CLOSE,1);

DRAWTEXT((乌云盖顶),H*1.04,‘←乌云盖顶’),COLOR00FF00;

曙光初现:=REF(CLOSE,1)/REF(OPEN,1)《0.97ANDCLOSE/OPEN》1.03ANDOPEN《REF(CLOSE,1)ANDCLOSE》REF(CLOSE,1);

DRAWTEXT((曙光初现),L*0.99,‘←曙光初现’),COLORRED;

孕育线:=REF(CLOSE,2)》REF(OPEN,2)AND(REF(CLOSE,2)-REF(OPEN,2))/REF(OPEN,2)》=2/100ANDREF(OPEN,1)》=REF(CLOSE,1)AND

(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)《=2/100ANDREF(OPEN,1)《=REF(CLOSE,2)ANDREF(CLOSE,1)》=REF(OPEN,2)ANDCLOSE》=OPENAND

(CLOSE-OPEN)/OPEN》=2/100ANDCLOSE》=REF(OPEN,1)ANDOPEN《=REF(CLOSE,1)AND(MAX(CLOSE,REF(CLOSE,2))-MIN(CLOSE,REF(CLOSE,2)))/MIN(CLOSE,REF(CLOSE,2))《=1/100;

DRAWTEXT((孕育线),L*0.98,‘←孕育线’),COLORRED;

上升三部曲:=REF(CLOSE,4)/REF(OPEN,4)》1.03ANDREF(CLOSE,3)《REF(OPEN,3)ANDREF(CLOSE,2)《REF(OPEN,2)ANDREF(CLOSE,1)《REF(OPEN,1)AND

REF(LOW,4)《REF(LOW,3)ANDREF(LOW,4)《REF(LOW,2)ANDREF(LOW,4)《REF(LOW,1)ANDREF(HIGH,4)》REF(HIGH,3)ANDREF(HIGH,4)》REF(HIGH,2)AND

REF(HIGH,4)》REF(HIGH,1)ANDCLOSE/OPEN》1.03ANDCLOSE》REF(CLOSE,4);

DRAWTEXT((上升三部曲),L*0.98,‘←上升三部曲’),COLORRED;

下跌三部曲:=REF(CLOSE,4)/REF(OPEN,4)《0.97ANDREF(CLOSE,3)》REF(OPEN,3)ANDREF(CLOSE,2)》REF(OPEN,2)ANDREF(CLOSE,1)》REF(OPEN,1)ANDREF(LOW,4)《REF(LOW,3)AND

REF(LOW,4)《REF(LOW,2)ANDREF(LOW,4)《REF(LOW,1)ANDREF(HIGH,4)》REF(HIGH,3)ANDREF(HIGH,4)》REF(HIGH,2)ANDREF(HIGH,4)》REF(HIGH,1)ANDCLOSE/OPEN《0.97AND

CLOSE《REF(CLOSE,4);

DRAWTEXT((下跌三部曲),H*1.04,‘←下跌三部曲’),COLOR00FF00;

倾盆大雨:=REF(CLOSE,1)/REF(OPEN,1)》=1.03ANDOPEN《REF(CLOSE,1)ANDOPEN》REF(OPEN,1)ANDCLOSE《REF(OPEN,1);

DRAWTEXT((倾盆大雨),H*1.04,‘←倾盆大雨’),COLOR00FF00;

出水芙蓉:=(OPEN《EMA(CLOSE,20)OROPEN《EMA(CLOSE,40)OROPEN《EMA(CLOSE,60))AND(CLOSE》MAX(EMA(CLOSE,20),MAX(EMA(CLOSE,40),EMA(CLOSE,60))))

AND(VOL/MA(VOL,30)》1.2ANDCLOSE/REF(CLOSE,1)》1.049);

DRAWTEXT((出水芙蓉),L*1.0,‘←出水芙蓉’),COLORRED

相关阅读

《飞狐K线组合形式提示主图指标公式》由网友“孤烟”推荐。

转载请注明:http://www.citytt.com/study/1210134V42020.html