当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

飞狐果断出击端庄窝指标公式的简介

飞狐果断出击端庄窝指标公式A1:3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);

黑马线:EMA(A1,5),LINETHICK1,COLOR6600FF;

A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;

A3:=EMA(C,5);

A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

趋势线:(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK0,COLOR00FF00;

A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;

DRAWTEXT(FILTER(REF(黑马线,1)》90ANDA2《0,7),黑马线,‘跑’),COLOR00FF00;

DRAWTEXT(CROSS(A1,黑马线)AND黑马线《A5,55,‘黑’);

DRAWTEXT(CROSS(黑马线,A5)AND趋势线《80,35,‘追’);

DRAWTEXT(CROSS(趋势线,0)AND黑马线《40,15,‘大黑马’);

底部:(A2《-10ANDA2》REF(A2,1))*25,COLORRED;

DRAWICON(底部ANDA3》REF(A3,1),25,4);

机会来临:REF(IF((MA(C,5)-C)/C》0.04AND(MA(C,10)-MA(C,5))/MA(C,5)》0.04,30,0),1),COLORF00FF0;

大势已去:IF(CROSS(黑马线,A1)AND黑马线》70AND趋势线》80,90,100),COLORFF0000;

强弱:50,POINTDOT;

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),15,1)/SMA(MAX(LOW-VAR1,0),10,1)LINETHICK2;

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW《=VAR4,VAR3,0),3);

猎庄:IF(VAR5》REF(VAR5,1),VAR5,0),COLORLIRED,POINTDOT,LINETHICK5;

STICKLINE(VAR5》REF(VAR5,1),0,VAR5,3,0),COLORRED,POINTDOT,LINETHICK2;

跟庄:IF(VAR5《REF(VAR5,1),VAR5,0),COLORGREEN;

STICKLINE(VAR5《REF(VAR5,1),0,VAR5,3,0),COLORGREEN;

VAR1E:=((CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20)))*100;

VAR2E:=SMA(SMA(VAR1E,3,1),3,1);

VAR3E:=EMA(VAR2E,5);

GZ:=3*VAR2E-2*VAR3E;

趋势J:EMA(GZ,3),COLORGREEN,LINETHICK2;

强弱分界线:20,COLORGREEN;

N1:=21;

VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

VAR2A:=SMA(VAR1A,9,1)+100;

VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR4A:=SMA(VAR3A,3,1);

VAR5A:=SMA(VAR4A,3,1)+100;

VAR6A:=VAR5A-VAR2A;

端庄窝:=IF(VAR6A》N1,VAR6A-N1,0),COLORLIRED;

果断出击:IF(CROSS(端庄窝,0.01),30,0),STICK,COLORGREEN,LINETHICK2;

DRAWICON(果断出击》0,30,1),COLORGREEN;

RSV55:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*80;

K55:=SMA(RSV55,3,1);

资金线:SMA(K55,3,1),COLORRED,LINETHICK2;

WRA:=(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55))*100;

WR1:=SMA(WRA,3,1);

RSV9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K9:=SMA(RSV9,3,1);

D9:=SMA(K9,3,1);

快速短线:3*K9-2*D9,COLORAAAACC,LINETHICK1;

RSV21:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

K21:=SMA(RSV21,13,1);

D21:=SMA(K21,3,1);

DRAWTEXT((D21-REF(D21,1))》0,D21,‘·’),COLORYELLOW,POINTDOT,

LINETHICK3;

DRAWTEXT((D21-REF(D21,1))《0,D21,‘·’),COLORBLUE,POINTDOT,LINETHICK3;

-5,COLORWHITE;

强势线:50,COLOR4080FF,POINTDOT;

80,POINTDOT,COLORAAAAAA;

100,COLORAAAAAA;

强势线1:-20,COLOR4080FF,POINTDOT

相关阅读

《飞狐果断出击端庄窝指标公式的简介》由网友“一眼”推荐。

转载请注明:http://www.citytt.com/study/1210134VR020.html