当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

飞狐试金石指标公式

飞狐试金石指标公式DRAWGBK(C,COLORRGB(0,200,210),COLORRGB(100,20,20),1);

WH01:=MA(CLOSE,27)+MA(CLOSE,27)-REF(MA(CLOSE,27),1),;

WH02:=IF(MA(CLOSE,27)《WH01,WH01,MA(CLOSE,27)),;

试金石:WH02-(EMA(CLOSE,3)-WH02),LINETHICK0,COLOR00beff;

等均线:=(MA(C,3)+MA(C,7)+MA(C,17)+MA(C,27))/4,;

均线均:=MA(等均线,3);

均线差:=均线均-2*STD(等均线,3);

日均:=MA(C,3);

YC一线:DMA(EMA(等均线,3),C/均线差),LINETHICK0,COLOR00beff;

PARTLINE(YC一线《日均,YC一线),LINETHICK0,Colorbeff;

FILLRGN(试金石《YC一线,试金石,YC一线),Color00beff;

FILLRGN(试金石》YC一线,试金石,YC一线),Color009e39;

STICKLINE((OPEN》=CLOSE),CLOSE,OPEN,9,0),colorFFFF00;

STICKLINE((OPEN》=CLOSE),CLOSE,OPEN,6,0),colorCCCC33;

STICKLINE((OPEN》=CLOSE),CLOSE,OPEN,2.4,0),colorFFFF00;

STICKLINE((OPEN》=CLOSE),CLOSE,OPEN,1.1,0),colorFFFFFF;

STICKLINE((CLOSE》OPEN),CLOSE,OPEN,9,0),color33CC;

STICKLINE((CLOSE》OPEN),CLOSE,OPEN,6,0),colorCC;

STICKLINE((CLOSE》OPEN),CLOSE,OPEN,2.4,0),colorFF;

STICKLINE((CLOSE》OPEN),CLOSE,OPEN,1.1,0),colorFF00FF;

STICKLINE((CLOSE》OPEN),OPEN,LOW,0.5,0),colorCC;

STICKLINE((CLOSE》OPEN),CLOSE,HIGH,0.5,0),colorCC;

STICKLINE((OPEN》=CLOSE),CLOSE,LOW,0.5,0),colorFFFF00;

STICKLINE((OPEN》=CLOSE),OPEN,HIGH,0.5,0),colorFFFF00;

VAR4:=(LOW+HIGH+CLOSE)/3;

操作:MA(VAR4,5),LINETHICK2,colorFFFFFF;

拉升:HHV(操作,13),LINETHICK2,colorFF8899;

压力:HHV(操作,60),LINETHICK2,color8916FF

相关阅读

《飞狐试金石指标公式》由网友“未眠”推荐。

转载请注明:http://www.citytt.com/study/1210134X92020.html