当前位置:
  1. 城市财经
  2. 股票学习
  3. 超跌
  4. 正文

飞狐绿柱超跌指标公式

飞狐绿柱超跌指标公式DRAWGBK(CLOSE》0,COLORRGB(1,0,0),COLORRGB(1,0,0),2);

VAR1:=(100-((90*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21))));

VAR2:=(100-((90*(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21))));

VAR3:=(100-MA(((100*(HHV(HIGH,6)-CLOSE))/(HHV(HIGH,6)-LLV(LOW,6))),34));

年线:MA(CLOSE,26),Color004891,linethick2;

STICKLINE(C》=年线ANDC》=O,C,O,7,0),COLORRED;

STICKLINE(C》=年线ANDC》=O,H,L,0,0),COLORRED;

STICKLINE(C》=年线ANDC《O,C,O,7,0),Color0080FF;

STICKLINE(C》=年线ANDC《O,O,H,0,0),Color0080FF;

STICKLINE(C》=年线ANDC《O,C,L,0,0),Color0080FF;

STICKLINE(C《年线ANDC《=O,C,O,7,0),ColorFFFF00;

STICKLINE(C《年线ANDC《=O,H,L,0,0),ColorFFFF00;

STICKLINE(C《年线ANDC》O,C,H,7,0),ColorA75876;

STICKLINE(C《年线ANDC》O,O,L,9,0),Color00FF00;

s:=MA(VOL,5)/MA(VOL,60),colorred,,linethick2;

a:=ma(s,5),colorgreen,,linethick2;

BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;

f:=ma(s,121);

RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;

K:=SMA(RSV,15,1);

D:=SMA(K,15,1);

J:=3*K-2*D;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

DRAWTEXT(CROSS(84,RSI),HIGH+0.05,‘逃\n顶’),COLORYELLOW;

DRAWTEXT(CROSS(RSI,11),LOW-0.05,‘低\n吸’),COLORRED;

MID:=MA(CLOSE,26);

UPPER:=MID+2*STD(CLOSE,26);

LOWER:=MID-2*STD(CLOSE,26);

s1:=IF((j《11andBIAS》-11andcross(s,f)and(s-f)》0.010),2,0),stick,linethick3,colorgreen;

DRAWTEXT(s1=2,LOW-0.05,‘关\n注’),colorblue;

DRAWICON(FILTER(cross(s,a)anda《0.5andj《20,13),LOW,1);

ma3:ma(close,3),Color00FFFF,linethick1;

ma8:ma(close,8),ColorFF8000,linethick1;

ma1000:ma(close,1000),colorf00ff0,linethick1;

ma2000:ma(close,2000),color00ff00,linethick1;

ma2500:ma(close,2500),color00ffff,linethick1;

angel:ema(c,2),ColorFFFFFF;

devil:ema(slope(c,21)*20+c,42),pointdot,ColorC0C0C0,linethick2;

buy:=cross(angel,devil);

sel:=cross(devil,angel);

N:=6;

BU:=BARSLAST(CLOSE=HHV(CLOSE,N));

SE:=BARSLAST(CLOSE=LLV(CLOSE,N));

KK1:=SE;

KK2:=BU;

LM1:=SE;

LM2:=BU;

OK:=KK1》KK2ANDLM1》LM2;

OK1:=KK1》KK2ANDLM1《LM2;

NOK:=KK2》KK1ANDLM2》LM1;

NOK1:=KK2》KK1ANDLM2《LM1;

DRAWTEXT(CROSS(KK1,KK2),OPEN*0.93,‘买’),colorFFFFFF;

DRAWTEXT(CROSS(KK2,KK1),OPEN*1.065,‘卖’),colorFFFF;

相关阅读

《飞狐绿柱超跌指标公式》由网友“痴爱”推荐。

转载请注明:http://www.citytt.com/study/1210134Y42020.html