当前位置:
  1. 城市财经
  2. 股票学习
  3. 正文

飞狐龙行风雨主图指标公式

飞狐龙行风雨主图指标公式input:N(1.25,1,5);

DRAWGBK((CLOSE》0),COLORRGB(0,0,88),COLORRGB(16,16,95),1);

地狱:=(SUM(MA(CLOSE,10),9)/10.11);

狱底:=(SUM(MA(CLOSE,10),9)/11.114);

DRAWICON(CROSS(CLOSE,地狱),LOW,3);

DRAWTEXT(CROSS(CLOSE,地狱),LOW,‘--》见底’),POINTDOT,colorFF0000;

DRAWICON(((CROSS(LOW,狱底)AND(REF(狱底,1)》REF(HIGH,1)))ORCROSS(HIGH,狱底)),LOW,1);

DRAWTEXT(((CROSS(LOW,狱底)AND(REF(狱底,1)》REF(HIGH,1)))ORCROSS(HIGH,狱底)),LOW,‘-》铁

底’),POINTDOT,colorFF;

KS:=(((CLOSE-MA(CLOSE,13))/MA(CLOSE,13))*(0-100));

RKS:=REF(KS,1);

MLS:=((((RKS/KS)》=1.23)AND(RKS》=8))AND((CLOSE/REF(CLOSE,1))》=1.02));

超跌:STICKLINE((KS》=8),HIGH,LOW,0,1),LINETHICK2,colorFF0000;

反弹:STICKLINE((MLS=1),HIGH,LOW,0,1),LINETHICK2,colorFF00FF;

VAR1:=MA(CLOSE,5);

VAR2:=MA(CLOSE,10);

VAR3:=MA(CLOSE,20);

VAR4:=MA(CLOSE,30);

VAR5:=((((VAR1+VAR2)+VAR3)+VAR4)/4);

VAR6:=(((VAR5-REF(VAR5,15))/REF(VAR5,15))*100);

VAR7:=(((VAR5-REF(VAR5,15))/REF(VAR5,15))*100);

VAR8:=EMA(VAR6,3);

底信号:STICKLINE((((VAR6》REF(VAR6,1))AND(VAR6《0))AND(VAR6《

VAR8)),OPEN,CLOSE,8,0),colorFF;

低位强:STICKLINE(((((VAR8》REF(VAR8,1))AND(VAR6《0))AND(VAR6》VAR8))AND(CLOSE》

OPEN)),OPEN,CLOSE,8,0),colorB200FF;

上升:STICKLINE((((VAR6》REF(VAR6,1))AND(VAR6》0))AND(VAR8《

0)),OPEN,CLOSE,10,0),colorFDB4FF;

持股:STICKLINE((((VAR8》REF(VAR8,1))AND(VAR8》0))AND(CLOSE》

OPEN)),OPEN,CLOSE,8,0),colorFD0BB7;

洗盘:STICKLINE((((VAR8》REF(VAR8,1))AND(VAR8》0))AND(CLOSE《

OPEN)),OPEN,CLOSE,8,0),colorFD7FB7;

观望:STICKLINE((((VAR6《REF(VAR6,1))AND(VAR8》REF(VAR8,1)))AND(VAR6》

0)),OPEN,CLOSE,10,0),colorFD874C;

持:STICKLINE(((((VAR6《REF(VAR6,1))AND(VAR6《VAR8))AND(VAR8》0))AND(CLOSE》

OPEN)),OPEN,CLOSE,8,0),colorFD614C;

持币:STICKLINE(((((VAR6《REF(VAR6,1))AND(VAR6《VAR8))AND(VAR8》0))AND(CLOSE《

OPEN)),OPEN,CLOSE,10,0),color8A614C;

阴跌:STICKLINE(((((VAR6《REF(VAR6,1))AND(VAR6《VAR8))AND(VAR8《0))AND(CLOSE《

OPEN)),OPEN,CLOSE,8,0),color8A1E4C;

弹:STICKLINE(((((VAR6《REF(VAR6,1))AND(VAR6《VAR8))AND(VAR8《0))AND(CLOSE》

OPEN)),OPEN,CLOSE,8,0),color5D6E4C;

VAR11:=(((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*100);

VAR12:=SMA(VAR11,5,1);

VAR13:=SMA(VAR12,10,1);

VAR14:=CROSS(VAR13,VAR12);

VAR15:=((VAR13》80)OR(VAR12》80));

VAR16:=(VAR14ANDVAR15);

VAR17:=EMA(((AMOUNT/VOL)/100),3);

VAR18:=EMA(VAR17,88);

VAR19:=(EMA(VAR17,88)*0.85);

VARA:=(VAR19*0.87);

VARB:=((LOW《VARA)AND(CLOSE》(REF(CLOSE,1)*1.02)));

DRAWICON(FILTER(VARB,6),(LOW*0.85),10);

DRAWTEXT(FILTER(VARB,6),(LOW*0.85),‘-》坚决买’),colorFF0000;

DRAWICON(FILTER(CROSS((0-5),MA((((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45)))*

100),5)),5),(LOW*0.95),10);

DRAWTEXT(FILTER(CROSS((0-5),MA((((LLV(LOW,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45)))*

100),5)),5),(LOW*0.95),‘’),colorFF;

DRAWICON(FILTER(CROSS(75,((SMA(MAX((CLOSE-REF(CLOSE,1)),0),8,1)/SMA(ABS((CLOSE-REF

(CLOSE,1))),8,1))*100)),10),(HIGH*1.05),11);

DRAWTEXT(FILTER(CROSS(75,((SMA(MAX((CLOSE-REF(CLOSE,1)),0),8,1)/SMA(ABS((CLOSE-REF

(CLOSE,1))),8,1))*100)),10),(HIGH*1.05),‘-》卖’),colorFF0000;

DRAWICON(VAR16,(HIGH*1.2),11);

DRAWTEXT(VAR16,(HIGH*1.2),‘-》坚决卖’),colorFF0000;

VAR22:=(((((3*CLOSE)+LOW)+OPEN)+HIGH)/6);

VAR23:=(((((((((((((((((((((20*VAR22)+(19*REF(VAR22,1)))+(18*REF(VAR22,2)))+(17

*REF(VAR22,3)))+(16*REF(VAR22,4)))+(15*REF(VAR22,5)))+(14*REF(VAR22,6)))+(13

*REF(VAR22,7)))+(12*REF(VAR22,8)))+(11*REF(VAR22,9)))+(10*REF(VAR22,10)))+(9

*REF(VAR22,11)))+(8*REF(VAR22,12)))+(7*REF(VAR22,13)))+(6*REF(VAR22,14)))+(5

*REF(VAR22,15)))+(4*REF(VAR22,16)))+(3*REF(VAR22,17)))+(2*REF(VAR22,18)))+

REF(VAR22,20))/210);

VAR24:=MA(VAR23,13);

VAR25:=EMA(MA(CLOSE,3),34);

VAR26:=((((MA(CLOSE,3)+MA(CLOSE,6))+MA(CLOSE,12))+MA(CLOSE,24))/4);

VAR27:=MA(VAR26,5);

VAR28:=MA(VAR26,10);

关注点:STICKLINE(((COUNT(((VAR23》(1.005*VAR24))AND(VAR23《=REF(VAR23,1))),2)=2)OR

(COUNT((IF((VAR23《VAR25),(VAR23《=(1.015*VAR24)),(VAR23《=(1.005*VAR24)))AND

(VAR23》=REF(VAR23,1))),2)=2)),VAR23,VAR24,10,0),colorFFFF;

CT191:(DMA(((AMOUNT/VOL)/100),(VOL/CAPITAL))*1.19);

CT0:DMA(((AMOUNT/VOL)/100),(VOL/CAPITAL));

CT809:(DMA(((AMOUNT/VOL)/100),(VOL/CAPITAL))*0.809);

CT618:(DMA(((AMOUNT/VOL)/100),(VOL/CAPITAL))*0.618);

CT050:(DMA(((AMOUNT/VOL)/100),(VOL/CAPITAL))*0.5);

CT70:(DMA(((AMOUNT/VOL)/100),(VOL/CAPITAL))*0.7),POINTDOT;

VAR0:=(((((3*CLOSE)+LOW)+OPEN)+HIGH)/6);

VAR30:=((((((CLOSE-MA(CLOSE,6))/MA(CLOSE,6))+((CLOSE-MA(CLOSE,24))/MA(CLOSE,24)))

+((CLOSE-MA(CLOSE,32))/MA(CLOSE,32)))*100)/3);

VAR31:=IF((EMA(VAR30,5)《=(0-20)),10,0);

VAR32:=HHV(VAR31,10);

VAR33:=IF((VAR32ANDCROSS(MA(CLOSE,3),MA(CLOSE,5))),20,0);

DRAWTEXT(((VAR31=10)ANDFILTER((VAR31=10),5)),(LOW*0.9),‘接近底部!’);

DRAWTEXT((VAR33=20),(LOW*0.9),‘底部’);

VAR34:=(MA(((100*(CLOSE-LLV(CLOSE,34)))/(HHV(HIGH,34)-LLV(LOW,34))),5)-20);

VAR35:=(((HIGH+LOW)+CLOSE)/3);

VAR36:=((VAR35-MA(VAR35,14))/(0.015*AVEDEV(VAR35,14)));

VAR37:=((VAR35-MA(VAR35,70))/(0.015*AVEDEV(VAR35,70)));

VAR38:=IF(((((VAR36》=150)AND(VAR36《200))AND(VAR37》=150))AND(VAR37《

200)),10,0);

VAR39:=IF(((((VAR36《=(0-150))AND(VAR36》(0-200)))AND(VAR37《=(0-150)))AND

(VAR37》(0-200))),(0-10),VAR38);

VAR40:=(100-ABS((((CLOSE-MA(CLOSE,13))/MA(CLOSE,13))*100)));

VAR41:=IF((VAR40《90),VAR40,100);

VAR42:=IF((VAR34》0),VAR34,0);

VAR43:=(IF(((VAR37》=200)AND(VAR36》=150)),15,IF(((VAR37《=(0-200))AND(VAR36《=(0

-150))),(0-15),VAR39))+60);

VAR44:=(((VAR42》48)AND(VAR43》60))AND(VAR41《100));

DRAWTEXT((VAR44AND(COUNT(VAR44,30)=1)),(HIGH*1.1),‘大笔出货’);

相关阅读

《飞狐龙行风雨主图指标公式》由网友“索性”推荐。

转载请注明:http://www.citytt.com/study/1210134a22020.html